Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 20 of 175 Posts

·
Registered
cts v
Joined
·
212 Posts
Discussion Starter · #1 ·
took my 09 to indiana from alabama for heads, crank pulley, cam, injectors. Liked the power. i did not like that after dozens of phone calls and emails, jesse never sent my tunes. i called and called and sent many unanswered emails. i finally spoke to him and he said he would send them when he had time to do them but he was real busy. i kept emailing and calling and then to my surprise he said he had sent them a long time ago! ok i said them please resend them and i even gave a new yahoo account email address in case there was an email problem. never got them and never heard from him. recently i mailed a thumbdrive begging for my tunes. never got them.that is another story though. i will just say, i know most like w4me on this site, but i am one of the few dozen who think his service leaves alot to be desired.
my build was in october and i took it to the dragstrip 3 times and made probably 4 or 5 runs each time. i have run it hard on the interstate a dozen times. yesterday i got on it to show a girl what it would do and ran from 30 mph to 120 and it "popped". had it towed in to crest cadillac in birmingham( a great dealership btw). they just called with the news that there is a hole in the block and the head. the hole is a quarter inch and is where they meet,at the gasket.
i think i will put a LS9 in it. can anyone recommend someone for the job? thanks.
 

·
Registered
CTS-V
Joined
·
293 Posts
Re: W4Me build blew up

Sorry to hear about your problem, but whose tune were you running? Not the stock GM one I hope.
 

·
Registered
11v,2 09 v's,2 05 v's,5 GTM supercars,viper,volt,2012 karma
Joined
·
2,997 Posts
Re: W4Me build blew up

Surgin i just got back from being out of the country, That is why i told you in an email to just resend me the vin.sul file last week and i would set it up while i was in london again. I dont know why you never got the files. I hit resend from your email address just as you recieved the others.. I have no idea why you didnt get the group of files.. they have been done for ever. If you resend me the Vin.sul file again i will get them to you in less than an hour as im at the shop and can run over to the library and use a totally different internet access point to see if that is the problem.


I did get your letter you sent as i was going thru the mail today. You will have to tell me what kind of thumb drive that was in the envelope so i can replace it for you as you put it in a single thin envelope and the thumb drive is not in the envelope when i got it here, there is a hole in the envelope on the edge..

The tunes are the same engine tune on each program. the only difference would be the transmission settings...

As for the engine popping that is pretty shitty. This is the first one i have heard on failing. Can you email me some pictures of the hole? I would like to see why the block failed and what part failed. If you can even ship the engine to me i can go thru it as well. I would pay for shipping to and from. I can also set up any short block for it for my exact cost if you give me a call. Same with heads/ect.. Ill even do the engine work for free of install/dissasembly, ect if you bring the car here... I really want to see that block.
 

·
Registered
cts v
Joined
·
212 Posts
Discussion Starter · #4 ·
Re: W4Me build blew up

i dont have any pictures. happened yesterday and got the call from the service advisor 30 minutes ago. i appreciate the offer. it will be a big hassle but i may be able to get it you.
 

·
Registered
cts v
Joined
·
212 Posts
Discussion Starter · #5 ·
Re: W4Me build blew up

yes stock tunes but jesse had "tuned" it on the dyno so i thought (and he says) the engine was fine without the handheld tunes.
 

·
Banned
2009 CTS-V, 2007 Z06
Joined
·
2,843 Posts
Re: W4Me build blew up

Surgin,

A dealer will charge you over 15k for the ls9 and install.... When they replaced my lsa they said it was about 12,500 for the engine alone and I know the LS9 is more.... Might be worth the headache to get it to jesse....
 

·
Registered
11v,2 09 v's,2 05 v's,5 GTM supercars,viper,volt,2012 karma
Joined
·
2,997 Posts
Re: W4Me build blew up

For the record, surgin had a Dyno tuned engine and transmission calibration in the car. NOT the stock tunes.. The car would not run on a stock tune by any means..

A hard part failure is very interesting, That is why i want to see what failed. It is easy to find the cause from that...
 

·
Registered
CTS-V, GT-R
Joined
·
55 Posts
Re: W4Me build blew up

Sorry to hear, Surgin. Look at the brighter side, you've got wait4me's full attention now....I'm very curious to see what went. Who did the dyno tune and transmission calibration on your car?
 

·
Banned
2009 CTS-V, 2007 Z06
Joined
·
2,843 Posts
Re: W4Me build blew up

For the record, surgin had a Dyno tuned engine and transmission calibration in the car. NOT the stock tunes.. The car would not run on a stock tune by any means..

A hard part failure is very interesting, That is why i want to see what failed. It is easy to find the cause from that...
So it failed with a dyno tune. Odd. I wonder what failed.
 

·
Banned
2009 CTS-V, 2007 Z06
Joined
·
2,843 Posts
Re: W4Me build blew up

Sorry to hear, Surgin. Look at the brighter side, you've got wait4me's full attention now....I'm very curious to see what went. Who did the dyno tune and transmission calibration on your car?
Jesse said he did it himself.
 

·
Registered
2009 CTS-V , 2010 SRX 2.8T
Joined
·
3,085 Posts
Re: W4Me build blew up

Surgin we spoke a while back ago if you remember. Did you have a ticking noise coming from your motor after your mods ?
 

·
Registered
2009 CTS-V , 2010 SRX 2.8T
Joined
·
3,085 Posts
Re: W4Me build blew up

Also did you get a brand new K&N filter with the mods ? My personal expierance is that any oiled filter very quickly throws off the a/f ratio and with a new filter the maf should be cleaned a couple times after some miles are put on and the oil subsides. Just some ideas
 

·
Registered
cts v
Joined
·
212 Posts
Discussion Starter · #16 ·
Re: W4Me build blew up

yes, that as exactly what my dealer said.
Surgin,

A dealer will charge you over 15k for the ls9 and install.... When they replaced my lsa they said it was about 12,500 for the engine alone and I know the LS9 is more.... Might be worth the headache to get it to jesse....
 

·
Registered
cts v
Joined
·
212 Posts
Discussion Starter · #18 ·
Re: W4Me build blew up

Surgin we spoke a while back ago if you remember. Did you have a ticking noise coming from your motor after your mods ?
never. it would "surge" at times when i was leaving the garage in the morning, or would bog and stall (rarely) as i left work. otherwise it was just loud. never a ticking sound.
 

·
Registered
cts v
Joined
·
212 Posts
Discussion Starter · #19 ·
Re: W4Me build blew up

Also did you get a brand new K&N filter with the mods ? My personal expierance is that any oiled filter very quickly throws off the a/f ratio and with a new filter the maf should be cleaned a couple times after some miles are put on and the oil subsides. Just some ideas
got the new w4me cai with the large cone filter at the time of the build. the filter always looked very clean. i never cleaned it since it was installed in october.
 
1 - 20 of 175 Posts
Top