Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #1
2000 Eldorado Esc, A couple days ago my battery volts on the display dropped like a rock, car kind of died the volts caught them selves and went back up. So i checked the conections all tight. I did notice the car had a 540 cca battery on it I imediaetly put a 800 cca battery on it. When cars cold battery volts go to 14.9 and slowly go down as the car warms up to 13.8. But here the question Im questioning my alternator and i went into the ipc data and watched the battery volts as I was driving there @ 13.2 with the lights on. I was just on my way to work and I stopped to get coffee and for the Short time i qas in the gas station when i came out I went into the ipc data again before starting battery volts read 12.0 the car started though but it was a weak start.. Asking for opinions No codes, No Warnings I ordered a Ac Delco profesdional new Alt earlier today for $ [email protected] rock auto anyway
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
68,516 Posts
The initial 14.9 after start is normal as the charging system uses max amps and volts to jam "power" (amp hours) back into the battery. It should ramp down to 14.2 - 14.6 and stay there, maybe dropping to 14.0 at idle with many electrical loads. (Night time - headlights, etc.)

Automotive charging systems try to maintain a slightly high voltage in the system while varying amperage output in response to electrical load changes. It automatically changes from charge to maintenance to float stages as battery demands change.

A fully charged "12 volt" lead-acid battery shows 12.6 volts, disconnected from all loads and idle for at least a half hour.

Homework assignment:

https://www.google.com/search?q=automotive+battery+charging+theory&ie=utf-8&oe=utf-8
 

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #3
I just found it odd that when, I started the car last night the dash display said 12.7 battery volts after sitting for 15 hrs and quickly taken off to 14.9V and slowly went down to 13.8V as the engine was driven But when I was about to leave the gas station, The IPC data in the ..O B Diagnostics said 12.0 V before starting " I said ohh man I dont want to be late for Work" and I only drove about 5 city miles.. but it started, It seems that when the Alternator gets warm it doesn't put out what its required and its making a noise like an electric buzz I wanna say. As I can remember my 1995 Deville HT 4900 Bat Volts ran @13.8 and that car had alot less electronics than my 2000 Eldorado I'll report with the new Alt in, rock auto says ill have it monday I hope tommorow though.
 

·
Registered
2001 Seville STS, 1990 Seville (RIP), 1972 Sedan Deville
Joined
·
26,323 Posts
No such thing as an HT 4900. The 4.5 and 4.9 were called just that.

Car running, anything below mid 13's is not normal.

Car off for at least 30 minutes, should be at 12.5/12.6.
 

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #5
cedric333.hubpages.com/hub/The-Front-Wheel-Drive-Cadillac-Fleetwood

I would agree that 13.8v is not right for A 2000 eldorado considering all the electronics it has. New Alternator on its way...
 
1 - 5 of 5 Posts
Top