Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
2005 CTS
Joined
·
33 Posts
Discussion Starter #1
Ive got myself a 2005 CTS (please note i live in the UK so it's right hand drive)

under the front arm rest i have 3 phono inputs, 1 yellow for video and a red and white for audio. i would love to get these working as i can hook my iPod up to them however i cant find any where in the audio system to select this input.

has anyone ever seen these before and do they have any idea how i get them working?

thanks
 

·
Registered
2003 CTS "Ebony Maria" 2005 Cadillac STS "Grace"
Joined
·
6,414 Posts
you obviously have a Euro version CTS...those of us in the staes do not have these three outputs, but there are a few other members in here that are overseas and have the same Euro CTS and hopefully they chime in and give you some help
 

·
Registered
2005 CTS
Joined
·
33 Posts
Discussion Starter #3
after a full day of reading around online and messing around in the car i got this sorted. it does appear these inputs are feature of the Euro version of the CTS. to get these inputs to work you need to go to TV and press the right dial in. you are then presented with the options to go "aux input" which brings on the input ports under the arm rest.

it's easy when you know how, just a little confusing the find the first time!
 

·
Registered
2005 CTS
Joined
·
33 Posts
Discussion Starter #5
to enable the TV/DVD when driving...

Step 1 Put in DVD.
Step 2 Play DVD (Do not leave it at the front menu, if you do not start the DVD you will not be able to start it after you begin to drive.)
Step 3 While playing - Hit the second from the bottom buttons on the right hand side of the DVD screen and then press the forward Seek Button. (You will see a little flicker)
NOTE: If you see a differnt screen with the words "cold reboot" on it, press the same button combination AGAIN and it should go back to the DVD...
Step 4 Now disable the parking break and make sure that the DVD stays on.
Step 5 Enjoy
 

·
Registered
Joined
·
2 Posts
Hello,

Sorry for coming to an old thread.

I’m in the UK, and I’ve just bought a 2nd hand 2007UK spec CTS. Like the previous poster, it has 2 x RCA audio inputs and a 3rd RCA video input port.

I tried attaching a device to the audio inputs and followed the earlier information to activate. However, after putting the system in TV mode and repeatedly pressing the right hand dial, nothing happened, just a black screen.

Any suggestions please?

Thank you.
 

·
Registered
2006 STS V8 1SF RWD
Joined
·
6,490 Posts
If you only connected a device to the audio inputs I would expect nothing to come on the screen...
 

·
Registered
Joined
·
2 Posts
Hello,

Thank you for responding. You are probably correct; however, according to ryancoleuk, back in 2009 ...

“Go to TV and press the right dial in. you are then presented with the options to go "aux input" which brings on the input ports under the arm rest.”

Based on this, I was expecting to see the aux input option.
 
1 - 9 of 9 Posts
Top