Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
SRX, CTS
Joined
·
24 Posts
Discussion Starter #1
Hey guys, just got a premium 2010 CTS4, I loaded the harddrive with all my songs that i could fit on there and the audio sounds great when i play those songs. Great bass, loud volume, perfect. But when I use my AUX cord and play music off my phone, the audio in the car just isnt the same. Bass is lacking, volume isnt very loud. I have my settings on full bass all the time. Any reason why it does this? Cause Id like to listen to music on my phone since its a lot easier to update that rather than loading the songs to my car whenever I wanna add any. Thank you!
 

·
Registered
2008 Cadiilac CTS 3.6DI
Joined
·
78 Posts
Re: Audio Issue

What kind of phone do you have? Mine is actually louder through my phone and aux than the radio or a cd. My guess would be the pre-amp that's built into your phone maybe? They sell external pre-amps for pretty cheap that basically connects from your phone to boost the output signal, and then you run the aux from that to your input. I got one for around $20, and while that would be an annoying long term fix, it might help to diagnose the problem.
 

·
Registered
2008 CTS4 3.6 LY7
Joined
·
236 Posts
Re: Audio Issue

That's because music played on your phone is compressed and you probably downloaded it from one of those freebie apps instead of buying from iTunes(for iPhones), or Google music (for androids) and it gets processed through the phones DAC out the headphone jack. The DAC's on phones are usually complete garbage. CD's on the other hand if the are the bought kind not burnt are in the highest quality format and will always sound better. I use an 160GB iPod Classic and I buy all my music. Either from iTunes or CD's. I imports CD's on my MAC in Apple Lossless Format and I transfer on my iPod and it's loud, full and clean sounding....
 

·
Registered
SRX, CTS
Joined
·
24 Posts
Discussion Starter #4
Re: Audio Issue

I have a galaxy note 3, and yes I do download my music for free from those sites so I guess that could be the culprit, I do have a couple albums that Google Play gave out for free that, now that I think of it, have never played via the AUX. Ill give it a try and update you guys. Btw the sound quality is fine all I notice is lack of bass and loudness. Thanks again guys
 

·
Registered
SRX, CTS
Joined
·
24 Posts
Discussion Starter #5
Re: Audio Issue

It is the audio files, I streamed from a internet radio and the audio sounded great. Must be the music files I downloaded.
 

·
Registered
2008 CTS4 3.6 LY7
Joined
·
236 Posts
Re: Audio Issue

It is the audio files, I streamed from a internet radio and the audio sounded great. Must be the music files I downloaded.
I kinda figured.. The audio system in these cars are pretty good. It may not have the boomy over emphasized bass most people like, but for a stock system it's loud, clean, and accurate.
 
1 - 6 of 6 Posts
Top