Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
08 Platinum Escalade, 08 CTS, 01 TransAm WS6, 07 SolsticeGXP
Joined
·
478 Posts
Discussion Starter #1
Hi guys!

This ONLY happens to me on cold mornings...

When I start the car, for about 30 seconds... the engine whines SOOOOO loudly...!

Anyone else have this?

Any TSBs I should know about?

Of course, it's all under warranty, but what a pain having to leave it there over night, just so they could hear it...!

If we know what this is, I could tell the dealer!

Thanx!
 

·
Registered
2004 CTS (sold), 2014 ATS
Joined
·
453 Posts
Almost every car I've ever owned does this to some degree. It's probably just the cold parts being extra tight, and maybe less than optimal lubrication from the thick oil.

If you want to hear whine, try starting your car on a cold -35º morning!
 

·
Registered
2003 CTS Manual Trans., '93 STS
Joined
·
3,035 Posts
Mine does it lately (not unbearable, though). I'm sure it's NOT the engine, but rather the accessories. Likely the PS pump or alternator. Mine goes away after a few minute warmup.
 

·
Registered
08 Platinum Escalade, 08 CTS, 01 TransAm WS6, 07 SolsticeGXP
Joined
·
478 Posts
Discussion Starter #8
Interesting....

I do know that cars (of course) do not always sound so lovely on a Montreal morning... but hey, my last few winter beaters (Grand Am/Bonneville/Jeep) NEVER sounded like this! My partner looked at me yesterday, like "WTF is this??"

I think I'll start it with the hood open tomorrow morning.. I'll lower the temp in my garage, too. I will try to locate where it's coming from...

:)
 

·
Registered
Joined
·
75 Posts
I think RobertCTS is on the money. I have serpentine belt that whine until the engine warms up. Good luck on locating the source.
 
1 - 11 of 11 Posts
Top