Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
2000 Catera
Joined
·
314 Posts
Discussion Starter #1
So this isn't a huge issue but it's just another one of those annoying glitches. I have a 2000 Sport and whenever I go to unlock my vehicle the headlights flicker rapidly instead of coming on steady like they are suppose to. And also at night with the automatic headlight option engaged they shut off when I turn the key off and does the same thing just not as rapidly no matter what setting the delay is at. I have the HID headlights. And I just get this uneasy feeling that if I don't get this fixed something is gonna blow like an expensive relay or bulbs or something. Anyone experience this same problem? Haven't seen anything about it in the threads.
 

·
Registered
92' Eldorado, 97 Catera
Joined
·
289 Posts
It almost sounds like the alarm is turning on and someone unhooked the horn. If I read that right?
 

·
Registered
78 Deville 10 CTS-V Sedan M6 10 SRX Turbo Premium
Joined
·
252 Posts
Maybe a bad relay. HIDs are very sensitive to voltage drops. Could even be a bad connection at the battery
 

·
Registered
92' Eldorado, 97 Catera
Joined
·
289 Posts
I don't know why when I read that the first time I thought he said the lights where flashing when he unlocked the door.
 

·
Registered
2000 Catera
Joined
·
314 Posts
Discussion Starter #5
It could very well be a bad relay. I was playing with it today and my alarm doesn't work either. So I think this is tied up with the security system. Headlight do the same thing when the switch is on while the car is off. Headlight works just fine as long as the car is on. Guess I won't be using the keyless entry or automatic lights until I figure this out to prevent any damage.
 

·
Registered
Cadillac
Joined
·
8 Posts
My 2001 Catera is doing the same thing all of a sudden with the headlights and console/dash lights strobing when I use the keyless to unlock. I hope this isn't gonna cost me a bundle to fix!
 

·
Registered
Platinum 2001 Cadillac Catera Sport
Joined
·
1,840 Posts
All this reminds me that when I use the key fob to lock or unlock the doors there is no horn beep. No sound at all. Is this normal?
 

·
Registered
2000 Catera
Joined
·
314 Posts
Discussion Starter #9
weird thing... it's working normally again.:cookoo: My lights don't strobe anymore when I use keyless entry. I did nothing too it! hmm.... Oh well, I'm happy that it fixed itself, at least I hope so.
 
1 - 9 of 9 Posts
Top