Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
1999 Deville
Joined
·
66 Posts
Discussion Starter #1
So yesterday I finally had the time to pull my DTC's (I had to record it with my phone's camera cuz Im a slow writer):eek: So anyways, everything was on HISTORY"Thank GOD" and only one was current. Which was Low Refregerent for the A/C. Since you have to delete the codes in order to add more Refreg, I deleted them. But strange thing is that now when I turn my car on, after a couple of seconds the dash reads "APPLY BRAKE TO SHIFT" :cookoo: WTF! I just press skip and it comes right off. But why is this? Did I do something wrong?
 

·
Registered
97 Deville Fwd
Joined
·
18 Posts
mine has always said that... when it comes on.. apply the brake and it will turn off too.. its just a safety thing that would let you change gear from park unless you are holding the brake... nothing to worry about
 

·
Registered
Joined
·
13,969 Posts
that's supposed to say that.. it's a reminder that you can't shift out of park without first pressing on the brake pedal... standard operating procdedure for just about any vehicle with an auto trans (at least any gm vehicle, i'm not too familiar with other manufacturers)
 

·
Registered
1999 Deville
Joined
·
66 Posts
Discussion Starter #4
Oh ok. Cuz before I pulled the codes, it NEVER said this. So I was just tripped out when I thought I might have triggered something. Is there a way to take it off? Cuz obviously it would never come on till now.
 

·
Registered
Joined
·
13,969 Posts
if you had other messages due to check engine light they would show up in front of the 'press brake' message
after clearing the codes those messages no longer are there so the brake message is allowed to show
 
1 - 7 of 7 Posts
Top