Cadillac Owners Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
Well yesterday i started on my amber bulb project. I bought the base for the 1157 bulb, which has 2 filiments in it. I figured out that this would be easier to do, 1 for drl, one for "fog" lamps. I first disabled the highbeam drl by cutting the - wire(pink). I then grounded the bulb side wire to ground. This will make the highbeams act as normal highbeams. I then ran the other end of the pink wire down to the foglight area. I test for + and - off the foglight harness and cut the factory plug off. On the 1157 housing, there is a common ground and 2 positive wires. So i connected the ground to the foglight ground. I then connected the drl wire to one + wire and the other foglight wire to the other wire on the 1157. I soldered each wire, taped it, and loomed it to look like factory. I then proceded to cut of the back off my foglight to fit the 1157. Once it was a snug fit, i pressure fitted it in, with a rubber seal and i hot glued it in. Beautiful. Wiring and bulbs are in place. Time to test. First off, foglight aspect works great, i have controllable amber front lights! Cool, with the HIDS for lowbeams and amber lower lights, its a sweet combo.
As for the DRL's only the driver side works. I checked my connection, for cold solderjoints, there are none. I noticed that the pink wire was not receiving power at all. I tried replaceing the bulbs, just incase, no luck, the passenger side has no power.
Now the way the drl is set up is that it uses the negative side of the highbeam wire, when highbeams are on the green(i think) wire gets 12v, when they are off, it receives a ground. So the originall Highbeam ground turns into the positive drl. I noticed that on the wiring scematic that the drivers + drl wire goes into the drl relay, which gets its 12v. But the passenger side goes in a ground distribution center S201 if im not mistaken. After reading all this, i came to the conclusion that when i seperated the wires, i "broke the loop" between the drl's. So i believe that i must "jump" a wire from the + drl wire on the drivers side to the passenger side. and this should solve the problem, because from the schematic, the passenger side wire shares power from the ground dist. system and i broke that loop. I any techs/gurus have info on this please let me know. I will be doing the jump wire today. And i will have some pics up hopefull by the weekend!
Frank
 

·
Registered
2005 CTS-V, 1994 Infiniti Q45
Joined
·
7,658 Posts
No clue, but Ill move this to the electrical section.......
 

Attachments

1 - 2 of 2 Posts
Top