Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
deville
Joined
·
7 Posts
Discussion Starter #1
Hi all,

My car and truck blew up within 2 weeks of each other,so I traded them both for a very clean and great running 92 Deville. LOVE IT !!!! But it seems to have something slightly wrong with it,a hesitation,slight jumping sometimes when giving it gas and the service engine light comes on for a bit then will go off. So I read thru how to pull codes and did,but,all the codes it gave are nothing like the ones on the codes page. Example:

E13
E41
E52
8.8.8
..5
.E.E
E.1.2
E.9.6
F48

and several others with P's and dots and numbers.

Also it said on the code page about the "history" and how I could clear codes,but it never gave me those options or even showed them.

Can anyone explain some of this to me?:thumbsup:

Thanks,
Beverly
 

·
Registered
deville
Joined
·
7 Posts
Discussion Starter #3
Well, see thats where I went after I got the codes from my car,but, the codes I'm getting on my car are only a letter and 2 numbers,while the ones on the code list are a letter and 3 numbers,and none of the codes on the list have dots in between like a bunch of mine do. And I have a code that starts with an F,but there aren't any on the code list lol.

Thanks,
Beverly
 

·
Super Moderator
2010 DTS
Joined
·
87,547 Posts
I think the EE codes are historical. not sure why the decimal in the numbers. I think the F code is a body code. The top 3 are current I believe. After the codes you should have seen something like CLEAR CODES? Answer the prompts with high and low fan buttons. High = yes and low = no.
 

·
Registered
deville
Joined
·
7 Posts
Discussion Starter #7
Ranger,you may be right,I may have been looking at the wrong thing,:banghead: alot of the decimal ones came after I pushed the hi/low button. The list cadillac al sent me to has my codes. Thanks al;)

Now this is what I have,can someone explain it a bit to me:

E13 - Oxygen Sensor Not Ready
E41 - Cam Sensor Signal Problem
E52 - PCM Memory Reset (See Note)
F48 - Refrigerant System Problem

I think I know what the F one is since the a/c doesn't work.

And it still didn't give me the option to clear the codes.

Thanks for all your help guys.
 

·
Super Moderator
2010 DTS
Joined
·
87,547 Posts
E13 sounds like it's time for new O2 sensor. Stick with A/C Delco.
Maybe the same for E41. Does the engine run?
Ignore E52. Probably from pulling battery power. No big deal.
F48 is self explanatory.
It has been so long since I owned my '92 I'd have to play with it to remember how to clear the codes. Pulling battery power is an alternative way.
 

·
Registered
deville
Joined
·
7 Posts
Discussion Starter #9
Thanks Ranger. Yes the car runs,my husband drives it to work 70 miles roundtrip everyday. And it runs good,except for every once in awhile it will hesitate and jump a little when giving it gas. Guess we'll have to see about that O2 sensor first before fixing the ac. Would the O2 sensor cause that hesitating and jumping? We were thinking it might need new plugs/wires.
 

·
Registered
'91 Sedan deVille
Joined
·
77 Posts
To clear the codes run the diagnostics and wait until it displays .7.0 at the end then press and hold "Off" and "Hi" until it shows E.0.0 for a few seconds, then it should return to .7.0. Cleared! :highfive:
 

·
Super Moderator
2010 DTS
Joined
·
87,547 Posts
Ah, now it comes back. I knew someone with that model would know how to do it. Bev, I don't think that an O2 sensor would cause that. It might be due for plugs, wires, rotor and cap.
 
1 - 11 of 11 Posts
Top