Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 11 of 11 Posts

·
Registered
2018 XT5 Platinum, 2016 CTS-V
Joined
·
229 Posts
Discussion Starter · #1 ·
Did any of you have your front end alignment off from the factory? My new V sedan's steering wheel is offset about 5 degrees to the left when I am driving straight, with a little veer to the right when I take my hand off the wheel. It is worse with increasing speed. I am taking it to the dealer on Wednesday to get looked at.
 

·
Banned
2009 CTS-V
Joined
·
1,651 Posts
Mine was perfect at delivery and dead on 20 months into ownership. They have to make it right for you so no worries.
 

·
Registered
2010 white diamond sedan, 6MT,all options. 641 RWHP/592 RWTQ
Joined
·
354 Posts
I noticed this on mine as well. Its a 2010 demo that had 11,000 KM on it but when i drove it home i noticed that the wheel was a little off alignment (to the left) but mine veered to the left a bit. I thought it might be just do to the cold temps here with the PS2's? Also seemed a little "loose" on the road, meaning the suspension, it kinda jerked a bit going over bumps. Again, maybe the temps on the stock tires? Let me know what the outcome is as it sounds like i have a similar problem.
 

·
Registered
2009 CTS-V, Black, Auto
Joined
·
343 Posts
I think the "loose" feeling you described has to do with the wide, low profile rubber on these cars...very little sidewall / flexiblity to absorb imperfections in the road, translating into the tires wanting to "hunt" a little bit, but nothing to do with any defects in the steering / suspension.

My car does this a bit too...the steering is tight and there is no slop or play in it, but sometimes the car kinda "wiggles" a bit on its own depending on the road conditon.

(At least I hope that's what it is...perhaps one of the local experts can chime in?)
 

·
Registered
2010 white diamond sedan, 6MT,all options. 641 RWHP/592 RWTQ
Joined
·
354 Posts
I think the "loose" feeling you described has to do with the wide, low profile rubber on these cars...very little sidewall / flexiblity to absorb imperfections in the road, translating into the tires wanting to "hunt" a little bit, but nothing to do with any defects in the steering / suspension.

My car does this a bit too...the steering is tight and there is no slop or play in it, but sometimes the car kinda "wiggles" a bit on its own depending on the road conditon.

(At least I hope that's what it is...perhaps one of the local experts can chime in?)
Ya, thats a pretty good description of what it feels like.....kinda pulls a bit if you hit an uneven patch of road. Hopefully it's what u say. Also I have heard of someone else having the steering wheel off to the left a bit, so suspension may need a little alignment too.
 

·
Registered
2011 CTS-V sedan manual
Joined
·
76 Posts
I actually just noticed this on my way home from Mi this weekend. When i let go of the wheel it kinda pulls left a little. Gonna have the dealer check it tomorrow
 

·
Registered
2010 CTS-V (Silver over Black Recaros)
Joined
·
322 Posts
Mine was the same from delivery. Dealer did an alignment on it, just fine now. No problem.
 

·
Registered
2018 XT5 Platinum, 2016 CTS-V
Joined
·
229 Posts
Discussion Starter · #8 ·
My dealer fixed it no problem. Toe was off, now it is fine.
 

·
Registered
Joined
·
5,309 Posts
Both my 2009 CTS-V and 2010 CTS-V were off from the factory from day one. Dealer had to re-align both cars. 2011 CTS-V Coupe seems to be dead on, but then again, I have less than 500 miles on the car right now and will see how the front tires wear in.
 

·
Registered
CTS-V 2009
Joined
·
55 Posts
Mine was off a few clicks as well, drove me crazy for like 6 months, never got around to fixing it until later. I heard if you bring it in before a certain number of miles it would be covered by warranty....maybe the same guy that filled the rear diff at the factory did the alignments too?
 

·
Registered
09 CTS-V
Joined
·
415 Posts
I assume my 2009 CTS-V was misaligned from day 1. Its 13K miles later and both outer edges of the front tires are very bald, but the rest of the tire looks okay.
 
1 - 11 of 11 Posts
Top