Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
not anymore 2007 Lexus ES350
Joined
·
7,705 Posts
Discussion Starter · #1 ·
ok so a few times i can start the car and it feels like its running lean shaking for a quick second but then that stops and goes away

checked for codes no codes only pcm codes i get is the secondary air pump and then the one about the fuel level sensor that comes on every time the needle goes to e and then back
but would the air pump cause that studdering and lean feeling ?

i would a sume if anyting was majorly wrong id get a code of some sort but just not sure what it is

maybe just a bad batch of gas perhpas ?

its happend maybe 3 times in the last month
 

·
Registered
not anymore 2007 Lexus ES350
Joined
·
7,705 Posts
Discussion Starter · #3 ·
Both one was on a cold start up 2 where on warmer start ups say on was right after i stoped at the fast food joint
the 3rd time was after it had been off for about 30 minutes to pull the radio out repin the harness and then put it back in

so its on both
 

·
Registered
1998 Seville SLS
Joined
·
39 Posts
On a cold in the winter mine shudders and shakes for like a min or so but after its warmed up its fine. Did you check ur spark plugs? I know when mine where bad the car would bounce and feel like it wasn't running smoothly and I wouldn't notice while I was driving. After I change them the bounce went away.
 

·
Registered
not anymore 2007 Lexus ES350
Joined
·
7,705 Posts
Discussion Starter · #5 ·
On a cold in the winter mine shudders and shakes for like a min or so but after its warmed up its fine. Did you check ur spark plugs? I know when mine where bad the car would bounce and feel like it wasn't running smoothly and I wouldn't notice while I was driving. After I change them the bounce went away.
Engine is basicly brand new only thing that are old is the heads the packs roller cams and pistons
and even those where cleaned up carbonized everying els in there is new with less than 6k on them

and if it was a plug or somethign causing a miss wouldnt i get some pcm code in history ?
 
1 - 5 of 5 Posts
Top