Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Cadillac
Joined
·
2 Posts
Discussion Starter #1
Just inherited a 99 seville. The postion of the AC won't change from blowing only to front. In other words, when trying to change the direction from front or face to feet or floor or defrost, it won't change. I am defintiely not technical, just want to know what I am in for if I take it to get fixed.

Also, have read several posts to read codes and I do not have a "warmer" button and the info^ button while holding the off button doesn't work. Any suggestions.

to top it all off my ABS/ Traction control light is always on. My "friend" says it is the EBCM and is 900 + $. Help Would any of this have anything to do with the parking brake not releasing? Maybe I should give it back.
 

·
Registered
Cadillac seville sts 1999
Joined
·
9 Posts
oh dont give it up i have same problem w abs traction light codes 1242 1243 found a post that said smae problem located abs module( lower right) and cleaned ground codes went away....access codes by holding infoup button and on/off button together for few seconds ....can search for directions on here.
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,987 Posts
Just inherited a 99 seville. The postion of the AC won't change from blowing only to front. In other words, when trying to change the direction from front or face to feet or floor or defrost, it won't change. I am defintiely not technical, just want to know what I am in for if I take it to get fixed.
Bad mode actuator would be my guess.

Also, have read several posts to read codes and I do not have a "warmer" button and the info^ button while holding the off button doesn't work. Any suggestions.
INFO UP & OFF buttons. See the "sticky" in the Tech Tips section.

to top it all off my ABS/ Traction control light is always on. My "friend" says it is the EBCM and is 900 + $. Help Would any of this have anything to do with the parking brake not releasing? Maybe I should give it back.
First pull the DTC's. Wheel speed sensor is more likely than a bad EBTCM. Maybe just a loose, dirty or disconnected plug if your lucky.
 
1 - 4 of 4 Posts
Top