Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all. New to site but have been lurking occasionally. Hoping for some help.
Immediately after performing a starter change on wifes STS, upon start-up noticed a very noticeable rapping noise coming from front left or passenger front area of motor. I immediately shut engine off and re-pulled the intake manifold to account any missing parts etc. I used a wet vac with small suction nozzel to suck any debris that might have gotten down ports during reassembly. nothing apparent. Refired engine but same rapping noise. Does anyone have a idea what I might try next? I pulled the F/L plug and started car to try to blow any debris out. poured a capful of mystery oil ,restarted car and noise went away for about a minute then reappeared. Any help would be helpful. Recovering from holidays financially so dealer is not an option this month. Any ideas? :banghead:
 

·
Registered
94 ETC,97 STS
Joined
·
3,531 Posts
Did you pull the manifold and make sure it isn't coming from the starter/flex plate area? Ther isn't much else that you affected. The valley is open more to that side, noise from under the intake would seem to come out there.

Otherwise you will have to pin it down yourself. A stethescope is a real help.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for the reply. I thought of that but haven't as of yet. I tried to account for all parts but didn't see any starter shims. Are any used in the 97? :eek:
 
1 - 4 of 4 Posts
Top