Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
HELP!!! Our deville died today, we got the Theft System Problem message and here is what happened: I love my 208,000 mile Deville Concours, I bought it on eBay 2 years ago before I got back from 6 years in Japan. It has been a little moody and I have put in 2 computers, 2 alternators, 2 batteries, new tires and a radiator. I lost the overdrive in the tranny and the level ride system works intermitently.
HOWEVER, today, we were driving it and it just sputtered and died. We pushed it off to the side of the road, and tried to restart. We got the following messages: Stabilty Reduced and Theft System Problem/car may not restart. I also noticed the transmission position indicators flashing. We could not get the car to start. Same message over and over, We went home and got the other keys and same message displayed. I towed it home and it is still dead. Any ideas? Any codes to look for? I know how to get them, but I do not know what they all mean. Any advice or information would be appreciated. I retire from the Marine Corps on November 28th this year and I was really hoping my car would last until then!!!! thanks, Larry
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
UPDATE: I sprayed starting fluid into the plenum and it cranked right up. It seems to me that the Security system is disabling the fuel pump. I located two small white wires wrapped in an orange sleeve, but I could not figure out how to wire in the 1.8K Ohm resistor I made to bypass my key and VATS system. Does anyone know exactly how to do this in a 1997 Concours? If you can, please call me ANYTIME at 910-743-0243 collect if you want to guide me through this. I am an electronic technician by trade and pretty good shade tree mechanic, but this is kicking my butt!!! HELP!
 

·
Super Moderator
Joined
·
86,086 Posts
Do an internet search for "GM VATS". You'll find several sites that have directions and schematics.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Update #2, car is still dead. Today I jumped the fuel pump relay in the engine compartment, I could hear it pumping and I could feel the fuel surge in the metal line by the engine. It still will not fire up. I checked all the fuses again and I Ohmed out the small white wires going up to the ignition with my key in it, I got the correct Ohm reading of my key. So fuel is getting to the rail, I just need the injectors to pulse I guess. I tried starting fluid again and it fired right up, but stalls immediately. HELP!!!!
 

·
Registered
Joined
·
16 Posts
just put an ignition key cylinder in it.....the problem is.....the each vehicle has a different code (or resistor value) there are 14 possible values. the wires in the key cylinder are probably broken....
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
4 Participants
8YrCaddy-Tech
Top