Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1
so no one anywhere can help me turn on my alarm? Damn........
i really would like for my alarm to work. But i cant find in the FSM where to turn it on or off. ANY help would be appreciated.
 

·
Banned
Joined
·
7,971 Posts
The factory anti theft system or an aftermarket one? The factory one should arm when the doors are closed and locked and the key is out of the igntion. You can verify it by rolling down a window, pulling the key out, and closing & locking the door. Then manually unlock the door with the switch in the door, and open the door. The horn should go off. Turn it off by closing the door and using the key to unlock it.
 

·
Registered
Joined
·
385 Posts
Discussion Starter #3
i tried that. it is a factory alarm. But, when i arm it, and open the door, nothing........ and i thought there wa a way to turn it on or off in the IPC override or one of the groups offered when accessing OBD
 

·
Registered
Joined
·
79 Posts
I had to activate my alarm using the OBDII programming. You will need a Factory Sevice Manual or I can send you the pages someone sent to me. If you access the IPC Diagnostic Parameters section and go to the IPS01 section. The total there should be 13 if the alarm is active. Mine was not:banghead: , but after iterating the numerical value to 13, it worked fine. I don't know if it is the same for a '95 Seville as it is for my '97 Eldorado, but if it is, I will be happy to send you the pages from the FSM that you need. You will need to have access to Word 2000 to read them. Hope this helps!:thumbsup:
 

·
Banned
Joined
·
7,971 Posts
95 isn't OBDII.

So you can lock the doors with the key out (in fact they are supposed to not lock if the key is in the ignition,) then unlock the lock from the inside of the car and open the door without it going off? Your horn does work, right?
 

·
Registered
Joined
·
385 Posts
Discussion Starter #6
yes. further more, i have a auto remote start. when using the remote from that to lock the doors, i get a 1-beep for lock and 2 beep for unlock, but no horn goes off when opening the doors........... i dont get it. Hopefully someone here has had this problem.
 

·
Banned
Joined
·
7,971 Posts
Well the remote start is aftermarket. I have one too, but my factory alarm still works like it's supposed to. Wish I could tell you more but I'd consider visiting an alarm shop and asking them what the deal is.
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
3 Participants
Jonny5
Top