Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 15 of 15 Posts

·
Registered
76 Sedan Deville, 93 Sedan Deville
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello to all! Ive got a 93 Deville 4.9 that cranks but will not start and stabilize, and heres the part i dont get, if you depress throttle about 1 to 2 inches it starts fluttering like it wants to start, but never stabilizes, if you let off throttle completely, or push past the 2 inch mark it just blankly cranks, no sign of firing... the only code that is being thrown reset after reset is code E053 (distributor interrupt) now, the things i have done to try to fix, air/fuel filters, cap/rotor, i took the ICM out and had that bench tested (turned out good) had coil tested (checked bad with high resistance and replaced) im hitting a brick wall here guys, can anyone point me in a direction that might get this old girl running? oh also, when i pulled the ICM the connector shell broke and i would like to make sure that i have all 6 of the wires on the right pins in the right order...does anyone have a few mins to pull their cap and tell me the order of the wire colors on the ICM? thanks for all your help!! -Paul
 

·
Registered
76 Sedan Deville, 93 Sedan Deville
Joined
·
7 Posts
Discussion Starter · #2 ·
Re: 93 Deville Cranks wont start WHY?!?!?!?!

oh forgot to mention also had TPS sensor bench tested and turn out bad so that has been replaced as well
 

·
Registered
85 Coupe Deville 4.1 V8 & 4.3 V6 Deisel & 1970 Eldorado
Joined
·
773 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

I am normally not a big fan of starting fluid but here is a quick test.

Give the engine a one second shot of starting fluid. Then try to start the engine with the throttle at dead idle. If the engine starts and runs for a second, Then you have some sort of fuel delivery problem. (Fuel pressure or injectors failing to fire)

If the engine fails to start and run for a second or two, The ignition system is likely the culprit.

I am with Ranger though. Check the fuel pressure.

Good luck.
 

·
Registered
70 Deville 77 Fleet 78 Seville 92 Deville 03 Deville
Joined
·
3,310 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

The code says distriutor signal interrupt. Since everything else in there is old anyway it's much easier to replace the whole distributor. One guy recently had to replace it 3 times before he got a good one. Even the rebuilders have a hard time getting everything to work right. I was inspecting mine once and a plug crumbled when I touched it. I carefully put it back together and it has been fine. If it failed I wouldn't touch anything in there; I would replace it.
 

·
Registered
85 Coupe Deville 4.1 V8 & 4.3 V6 Deisel & 1970 Eldorado
Joined
·
773 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

Hello

E053 distributor interrupt set when there is an interruption in the signal from the distributor. It can occur simply because the engine has stalled. (or failed to start) Can also be a loose wire. As long as there is not also an E12 No distributor signal, i believe you should be ok.
 

·
Registered
76 Sedan Deville, 93 Sedan Deville
Joined
·
7 Posts
Discussion Starter · #7 ·
Re: 93 Deville Cranks wont start WHY?!?!?!?!

fuel pressure tests out good at 44 lbs and the starting fluid test makes no difference, blankly cranks, unless you push the throttle into that "window" where it acts like it wants to start
 

·
Registered
76 Sedan Deville, 93 Sedan Deville
Joined
·
7 Posts
Discussion Starter · #8 ·
Re: 93 Deville Cranks wont start WHY?!?!?!?!

is this possibly an ecm? i just bought the car (not running) and the precious owner was using it as his second car, he said that he started it on a thursday (temp of like -20) and let it warm up in the driveway, when he went back to start it on that saturday (temp around 15+) it was doing this stuff? any ideas of possible causes that would happen that suddenly?
 

·
Registered
85 Coupe Deville 4.1 V8 & 4.3 V6 Deisel & 1970 Eldorado
Joined
·
773 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

If Starting Fluid made no difference, Than you have some sort of ignition problem. I would pull one of the plug wires off and hook it up to an old spark plug and see if you have spark. (lay the plug on something that will ground the metal nut on the plug. DO NOT HOLD THE PLUG IN YOUR HAND!)

I would suggest that a used distributor from a wrecking yard would be a good way to test the ignition system. (Try to find one from a wreck to make sure the car was running)
The new and rebuilt ignition modules i have seen are not the most reliable. I have seen many new ones bad right out of the box. Very frustrating.
 

·
Super Moderator
2010 DTS
Joined
·
87,954 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

I agree, It's an ignition problem and certainly sounds like it's distributor related at this point.
 

·
Registered
76 Sedan Deville, 93 Sedan Deville
Joined
·
7 Posts
Discussion Starter · #11 ·
Re: 93 Deville Cranks wont start WHY?!?!?!?!

alright ill get on the hunt for a distributor, do you guys have any idea why it attempts to start (starts sputtering like its going to fire) while the throttle is pushed in that small amount? is this concurrent with a distributor problem? also, beings that the ECM is throwing the code is that likely to not be an issue at this point in time? thank you so much guys for all the input youve given, its been a huge help!!! -paul
 

·
Super Moderator
2010 DTS
Joined
·
87,954 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

do you guys have any idea why it attempts to start (starts sputtering like its going to fire) while the throttle is pushed in that small amount?
That in itself would lead me to think that the throttle plate is not being opened by the ISC motor, thus choking off the air supply, BUT the code and the starting fluid making no difference points to an ignition problem.
 

·
Registered
1992 Cadillac Fleetwood 2door sedan
Joined
·
31 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

Ecm's are cheap and easy to rule out give it a try sounds pretty random to me
 

·
Registered
1993 Cadillac Eldorado 4.6 Northstar
Joined
·
12 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

What ended up solving the issue? I know this is an old thread, but it would be nice if we got updates on what solved the issue so the search function will be relevant. Thank you kindly...
 

·
Registered
1997 Deville FWD, 2004 Corvette LeMans comemerative 'vert
Joined
·
77 Posts
Re: 93 Deville Cranks wont start WHY?!?!?!?!

What ended up solving the issue? I know this is an old thread, but it would be nice if we got updates on what solved the issue so the search function will be relevant. Thank you kindly...
Yeh, I hate it when threads just die with no resolution!
 
1 - 15 of 15 Posts
Top