Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
New radiator and fuel pump. And total system flush from the top to the tee in the last year. Still seems to be running a little hot. Anyone experienced anything similar. Also, someone mentioned attaching a temp gauge to the car, and I'm not real sure how to do this other than checking coolant temp on the ECC. What's the operating range for the 4.9?
 

·
Registered
Joined
·
170 Posts
my 93 Eldo with the 4.9 runs around 203 highway and about 220 around town. The thermostat doesnt usually open till about 228-230.
 

·
Registered
Joined
·
38 Posts
I have a 94 deville 4.9 and I just got from a 100 mile trip and on the highway the car ran around 185 but when I got off on the exit and stopped at the first light the temp shot up to 226 till it finally started coming down but is that to high and should I change the thermostat?

Thanks in advance
 

·
Registered
Joined
·
305 Posts
devilleman1024 said:
I have a 94 deville 4.9 and I just got from a 100 mile trip and on the highway the car ran around 185 but when I got off on the exit and stopped at the first light the temp shot up to 226 till it finally started coming down but is that to high and should I change the thermostat?

Thanks in advance
Do not touch anything. Everything is perfectly normal. When you stop there is no air flow through th eradiator and th etemp will climb pretty fast. At 226 the cooling fans start and bring it down to some 212 and turn off. Mine used to do 194 at highway speeds (flat terrain). I changed the OEM stat to lower temp one and now get 186 at highway speeds.
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
4 Participants
adalla
Top