Cadillac Owners Forum banner

1 - 2 of 2 Posts

·
Registered
2015i Escalade Premium, 2009 CTS-V
Joined
·
134 Posts
Discussion Starter #1 (Edited)
2015i Escalade Transmission "Whine" at Low Speeds. Service Department Can't Fix It.

My wife's 2015i has had this whining noise at low speeds every since the day we bought it back around Thanksgiving. I let it go for a while thinking it just needed to be broken in but it recently started annoying me pretty bad. I can hear it the most when I am slowing down coming to a stop. It sounds like it's coming from the transmission but I thought it could also be the differential. I took it in last Saturday and took a service guy for a ride and he could definitely hear it. We hopped in a brand new one and drove it around too. Silent.

I just got a call back today (Tuesday) saying that there is a problem with the transmission but "we don't know how to fix it." They ordered a part hoping it would be the fix but it wasn't. Awesome! The service department said that Cadillac knows about it but they don't know how to fix it and there "should" be a recall coming out for it. I've already had to have the entire exhaust replaced because it was leaking due to a bad clamp. Every single one of my cars/trucks has been GM (granted I'm only 27) and I was pretty excited to step up from a 2011 Denali to a 2015i Escalade but this has been pretty frustrating so far.

I've searched for threads about this issue and haven't found any. Sorry if there are already some out there. Has anybody had or heard of this problem?

Thanks!

Edit: So...I must be blind or illiterate because I just saw the "Transmission Whine" thread. Sorry!
 
Joined
·
12,778 Posts
Re: 2015i Escalade Transmission "Whine" at Low Speeds. Service Department Can't Fix I

My wife's 2015i has had this whining noise at low speeds every since the day we bought it back around Thanksgiving. I let it go for a while thinking it just needed to be broken in but it recently started annoying me pretty bad. I can hear it the most when I am slowing down coming to a stop. It sounds like it's coming from the transmission but I thought it could also be the differential. I took it in last Saturday and took a service guy for a ride and he could definitely hear it. We hopped in a brand new one and drove it around too. Silent.

I just got a call back today (Tuesday) saying that there is a problem with the transmission but "we don't know how to fix it." They ordered a part hoping it would be the fix but it wasn't. Awesome! The service department said that Cadillac knows about it but they don't know how to fix it and there "should" be a recall coming out for it. I've already had to have the entire exhaust replaced because it was leaking due to a bad clamp. Every single one of my cars/trucks has been GM (granted I'm only 27) and I was pretty excited to step up from a 2011 Denali to a 2015i Escalade but this has been pretty frustrating so far.

I've searched for threads about this issue and haven't found any. Sorry if there are already some out there. Has anybody had or heard of this problem?

Thanks!

Edit: So...I must be blind or illiterate because I just saw the "Transmission Whine" thread. Sorry!
Hey daowens,

We appreciate your loyalty to the GM brand, and I'm glad to see you brought this to your dealer's attention. Since they are our eyes and ears in the field, they are in the best position to address your situation. However, though I see you're looking for help from the forums, we'd like to look into this further for you on our end. If you could PM us with your contact information, VIN, mileage, and preferred dealership, we can create a case and review this internally. Looking forward to your message.

Regards,

Geoff G.
Cadillac Customer Care
 
1 - 2 of 2 Posts
Top