Cadillac Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Since I live in a complex that does not permit home charging, I always use commercial charging stations. But yesterday I travelled out of town and decided to use the charging cord that comes with the vehicle. I tried but kept getting a notice, "unable to charge". On the unit itself, the only light visible was a red one. Anyone have any ideas why this is happening?
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,819 Posts
You may want to go to your town/city hall to see if there is a law that permits you to install a charging station at your complex. As there are many areas that allows a tenant to install one, even if the landlord doesn't want it. Sure, the cost may come from your pocket. But you may have the law on your side.

KOT
 

·
2016 ELR
2016 ELR
Joined
·
351 Posts
Since I live in a complex that does not permit home charging, I always use commercial charging stations. But yesterday I travelled out of town and decided to use the charging cord that comes with the vehicle. I tried but kept getting a notice, "unable to charge". On the unit itself, the only light visible was a red one. Anyone have any ideas why this is happening?
I'm an ELR newbie but this situation brings back bad memories with my i3. It would charge fine at home and then I'd take it to a friends house and it wouldn't charge ?, I get back home and it charges fine. I didn't have my toolkit with me but I sure know he had 120v AC. So I would expect that the only thing it could be if the voltage was between 110 to 125volts, would be the ground was bad (or no actual ground wired), or maybe even a hot neutral reverse. I've seen the no actual ground many times and the hot/reverse scenario unfortunately a few times looking for power for my sound systems - ugly.

I would suggest you buy one of those cheap little triangular 3 idiot light wall AC testers. They're great for letting you know if the power and/or ground is wonky.

And remember, once you get your charger to work you have to hit the middle ("charge") icon on the energy screen and select the 12 amp option or else your car will be just sipping power at the base 8amp draw. But you probably already know that. ;)
 
1 - 3 of 3 Posts
Top