Cadillac Owners Forum banner

1 - 15 of 15 Posts

·
Registered
CTS
Joined
·
3 Posts
Discussion Starter #1
I purchased a 2012 CTS 3.0 about two months ago and I am having an issue with the car starting on its own. I turn the engine off, lock the door with my key fob and the engine will start back up. I do not have remote start and I have to use a key to start the car. When I get back into the car, I push the brake and the car shuts off.

I’ve taken the car to the dealership and they cannot figure out why it is having that issue. They told me that they contacted Cadillac and no one has reported that issue. I joined this forum to see if anyone else has had that issue with their car. I searched this forum to see if there existing discussions, but could not immediately discover and threads. Any help or direction is much appreciated.
 

·
Registered
2012 Black Diamond tricoat 3.0 awd cts
Joined
·
143 Posts
I purchased a 2012 CTS 3.0 about two months ago and I am having an issue with the car starting on its own. I turn the engine off, lock the door with my key fob and the engine will start back up. I do not have remote start and I have to use a key to start the car. When I get back into the car, I push the brake and the car shuts off.

I’ve taken the car to the dealership and they cannot figure out why it is having that issue. They told me that they contacted Cadillac and no one has reported that issue. I joined this forum to see if anyone else has had that issue with their car. I searched this forum to see if there existing discussions, but could not immediately discover and threads. Any help or direction is much appreciated.
They all have remote start,post a pic of your fob.
 

·
Registered
2010 CTS Luxury
Joined
·
17 Posts
Press the lock button 3 times and see if it starts, I have an aftermarket remote start and I can use my Key fob that is identical to yours if i press lock 3 times. Or i can use the FOB that came with the system, worth a try.
 

·
Registered
Gone; ‘09 V, ‘13 V coupe. Curr; ‘14 PG Vsport prem w/Kona interior
Joined
·
6,177 Posts
^^^Yep.
The previous owner must have had a remote start system installed.
Remote start systems require a very specific signal to start the car, and onboard equipment necessary to carry that signal from the ignition to the starter.
Without that, and barring some crazy electrical gremlin, it would be virtually impossible for an unequipped car to start by pressing the lock button.
 

·
Registered
2008 CTS 3.6L DI RWD, GMPP new engine 11/2013
Joined
·
2,092 Posts
:hmm: If aftermarket remote start, then why does engine shut off when brake pedal is pushed?
 

·
Registered
2010 Cadillac Premium AWD CTS
Joined
·
710 Posts
:hmm: If aftermarket remote start, then why does engine shut off when brake pedal is pushed?
I had a remote start installed on my 1997 cadillac sls. When I remote started the car and got in the car, and pressed the brake pedal it would shut off.
 

·
Registered
CTS
Joined
·
3 Posts
Discussion Starter #9
Thank you for the comments! I pressed the lock three times and it started! The mystery is solved. I have to watch pressing the lock now.
 

·
Registered
2010 CTS Luxury
Joined
·
17 Posts
Yes stepping on the Brake without the key in the ON position will stop the engine. Glad that worked for you, now you don't have to spend the money on a remote start, I believe the stock key fob was good to like 300ft or some where around that, my aftermarket keyfob is good for 1500 ft. You may want to see if you can find a replacement key fob for that aftermarket system to get more range if needed.
 

·
Registered
2010 CTS
Joined
·
29 Posts
what?? So if i press my lock button 3x my non-equiped remote start will work?? No waaaaaay. I cant try it now, i carpool, and not my week to drive.
 

·
Registered
'14 CTS-V LongRoof; '16 ATS-V Sedan,' 04 Trailblazer 4x4; '10 CTS LongRoof gone but never forgotten
Joined
·
14,822 Posts
And your dealer is a moron. They couldn't figure out it had a remote start (even aftermarket)?
 
1 - 15 of 15 Posts
Top