Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
2011 CTS Coupe
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
2011 CTS Coupe Spun Rod Bearing 1600 Miles

Hi - I have a CTS coupe with the 3.6L VVT DI engine with 1600 miles. When we first picked up the car in December, you could hear knocking in cold weather at idle. It took a couple of trips to the dealer, but they did find a fuel line that wasn't fully seated in a clip. After the fix, the knocking noise was far less noticeable, but my wife still heard it on occasion. Unfortunately he dealer was unable to reproduce the noise and my wife just decided to turn up the radio.

Last weekend, I was driving to Atlantic City for the Strictly Corvettes show (at interstate highway speeds) and I hear major knocking noise. I pulled over and called Onstar as I thought the engine threw a rod. Onstar ran a diagnostic and found no problems and indeed oil pressure, water temp was fine. I decide to turn around and limp home. I leave the car at the dealership, but I made a video (with sound obviously) of the engine knocking loudly at idle.

Monday morning, I go to the dealership, and the head of the service department, one of their mechanics and I start the car. At first the guys thought that indeed the engine threw a rod, it was knocking so loudly, but after listening more closely, the mechanic thought that it might be the injection pump.

Has anyone experienced a similar issue? What do you think that I ought to do if there is internal engine damage? Thanks for your input.
 

·
Registered
CTS Coupe Performance Stick
Joined
·
1,013 Posts
At min, erngine is repaired. At most, a new engine.

If in doubt, pay a good mechanic other than the dealer to make a recommendation as to resolution.
 

·
Registered
2011 CTS Coupe
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the suggestion. The Service Manager called me later in the day and said that the #3 rod bearing spun and that GM approved a new engine instead of rebuilding the existing one. The theory is that one of the oil passages was blocked and the #3 rod bearing became oil starved and spun.

I'm not thrilled with having the engine replaced on a car with only 1600 miles, but it has to better than having it rebuilt. I don't know if there is any way to get a new vehicle. Does anyone have any experience along these lines? (Not that I would wish this situation on anyone)
 

·
Registered
Joined
·
1 Posts
Im dealing with this issue right now 96k
2011 cts4 awd. Really nice clean car. Was driving heard a loud pop car stalled.. got it to start went bout two miles wouldnt start again told the finance company to.come.get it its done figured I blew the timing... few weeks later it was written as charge off. I was post. So it was sitting in fowerville.. 5 months keys in it. They refused to get it. So its got a lean on it Did some digging figured if Its a simple.fix
So battery was dead. Replaced
Starter smelled charged . HE REPLACED that and fly wheel.
So them it started but with a weird knock.thay dose go away and speeds up with acceleration .. got a p0303 so figured tune up ect . And system to lean Indeed cyc 3 had some build up on spark.. replaced all 6 . Did a check .
After those replaced. Got a code for System to rich...bank one
Went in and took out injector 3 . It looked clogged as well .. after checking that all lifters were good ect..
So now I've got random.multiple cycleder misfire.
System too lean.
Misfires
Thorttle.postion a
Map sensor


And the knock now dose come and go ..but I now lost all engime power.
He showed me all the buld up the lifter he replaced made noses when he shook it. But yet now lost engine power. .
He put so many hours in this for me
But he's over frustrated...
I can't use the car the finace company.already wrote it off. He keeps going over everything on this car . But all new parts and now more codes. Wth..
oh and oil sending unit oil change done ext ..
582132
 

·
Registered
2011 CTS Coupe FE3, 2003 Thunderbird, Gone 2013 ATS, 02 Deville
Joined
·
2,322 Posts
what ?????? did he?????
 

·
Super Moderator
Go ahead, blame me. Everybody does 🙄
Joined
·
12,448 Posts
Your chain of events is a bit difficult to follow.
How was the engine oil level after the first loud pop?
 

·
Registered
'14 CTS-V LongRoof; '16 ATS-V Sedan,' 04 Trailblazer 4x4; '10 CTS LongRoof gone but never forgotten
Joined
·
16,940 Posts
Admittedly we are all lost with your wording.
 
1 - 7 of 7 Posts
Top