Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
2008 1SB DI 3.6L AWD CTS
Joined
·
88 Posts
Discussion Starter #1
I searched quite a bit before posting this, hoping to find the answer.

It's been below zero and cold here for the past week.

Today, started the car and the pop-up radio comes on. Tried using the touch screen to switch XM stations but each pre-set button just turns blue, but the prior station pre-set does not change.

It looks like when you push all the buttons on an elevator.

Nav works fine as do all other screens. It is just that I cannot push the pre-set XM buttons or the AM, FM, etc buttons to change stations and have the display place the current song.

Plus when on XM, it still displays the song and station that it was first on and will not change the display when I use the "tune" button to switch stations.

Anyone else have this issue?

I can post a pic later if needed.

Thank you.
 

·
Registered
Thunder Gray '08 CTS 3.6 FE2 Premium
Joined
·
333 Posts
Mine does this every once in a blue moon (like, perhaps once every six months or so). Like HurstGN said, you can still use the steering wheel controls to change presets. I've also noticed the HDD doesn't work when this happens - the tab is grayed out on the screen, you can't access HDD, and you can't pause or rewind live radio / XM sources.

I almost feel like it's a boot-up error, in that not all things are properly loaded. It goes away for me after I shut the car down long enough for the computers to completely shut down and reboot. Then it disappears for months. It doesn't happen frequently enough for it to be really annoying for me. Though it did happen to me on Xmas eve when driving from LA to San Diego, come to think of it. I just put the nav screen on the display and tuned to an XM station. No commercials is nice.
 

·
Registered
2008 1SB DI 3.6L AWD CTS
Joined
·
88 Posts
Discussion Starter #4
Thanks for the replies. After leaving work, the display screen worked fine.

Not sure if it was the extreme cold or something else.
 

·
Registered
2010 Cadillac Premium AWD CTS
Joined
·
710 Posts
I have that same issue on my 2010 cadillac cts premium. It happens to me when I call someone. After I hang up, it freezes and I am not able to change the station. It happens every now and then.
 

·
Registered
2009 CTS4 Premium & 2012 SRX4 Luxury
Joined
·
604 Posts
It seems some glitches are to be expected. Mine would not load the Nav last week, but working fine now. As stated, the extreme cold may have something to do with it. Or maybe it's just because the whole system runs on Microsoft Windows?
 
1 - 6 of 6 Posts
Top