Cadillac Owners Forum banner
21 - 40 of 41 Posts

·
Registered
2007 Cadillac STS
Joined
·
18 Posts
Discussion Starter · #21 ·
So as I mentioned in my original opening of this thread, the rear of the car was out of the garage, in snow, and the front was in the garage, on dry pavement. Only the rear wheels were spinning, as I was not able to move. Looks like a couple people jumped in with somewhat similar problems.
 

·
Registered
05 STS4
Joined
·
4,241 Posts
Ludacrisvp said:
So ... Why can't we swap out the only the rear diff with a posi 3.23 version?
It would at least give us full time 3WD in the case of a stuck situation; wouldn't it?
Other than extreme tq steer with 3 wheels pushing and one dead I see no reason why you couldn't... Technically speaking of course. I'm sure there some Cadillac abs tq management on awds that won't like that in the least. It's expecting 2 wheels to spin and 2 dead. 3 moving and 1 dead I feel an abs tc dic message party Christmas light bananza on the dash.
 

·
Registered
2010 STS 3.6 AWD 1SB Black Cherry
Joined
·
390 Posts
It's possible there are codes set for an issue with AWD but not all codes set a service light.
The car should have a 40/60 power split with the rear being more powerfully charged.

It's possible that the car was towed improperly and wrecked the AWD components. The AWD model warns that you must haul it on a flatbed to prevent damage to the AWD system.

That is a good observation Ludacrisvp, I don't plan on being towed, but if I do, I will insist on a flatbed.
I have had my STS4 since Tuesday and we have had two snowstorms and another tonight, the AWD has worked perfectly.
Good luck to all.
 

·
Registered
07 sts4
Joined
·
4 Posts
Caddie07 did you figure anything out? Mine is doing the same thing.I even jacked up the rear of the car and can floor it with t.c. on and it will pulsate just a lil.like the front wheels are getting a min.amount of power then not.With t.c.off it acts like it would barely start to pull with the front with a good amount of throttle but then I let off. I figured it would want to drive away especially with t.c. on.
 

·
Registered
05 STS4
Joined
·
4,241 Posts
4trak said:
Caddie07 did you figure anything out? Mine is doing the same thing.I even jacked up the rear of the car and can floor it with t.c. on and it will pulsate just a lil.like the front wheels are getting a min.amount of power then not.With t.c.off it acts like it would barely start to pull with the front with a good amount of throttle but then I let off. I figured it would want to drive away especially with t.c. on.
Why would you jack up the rear of an awd car and floor it... Not the brightest of all decisions...
 

·
Registered
07 sts4
Joined
·
4 Posts
That way all the geniuses like you can tell me why the 60/40 split isn't working, also why the power isn't being transferred to the front with the t.c. on.
 

·
Registered
05 STS4
Joined
·
4,241 Posts
4trak said:
That way all the geniuses like you can tell me why the 60/40 split isn't working, also why the power isn't being transferred to the front with the t.c. on.
Sarcasim heh?

Doesn't take a genius to know its a moron who jacks up an awd car by the ass and romp on it.

For the safety of others take your car to a professional.

Per the 2007 owners manual page 327:

All-Wheel Drive (AWD) System

If your vehicle is equipped with this feature, engine power is set to all four wheels all the time.

This is like four-wheel drive but it is fully automatic.

I would of greatly enjoyed the story of the "genius" who jacked up his awd cars rear wheels and tromped on it ending up in his neighbors house.
 

·
Registered
2010 STS 3.6 AWD 1SB Black Cherry
Joined
·
390 Posts
Just wondering, if there was an issue, would a scan put up a fault code and save anyone the exciting trip into the neighbors house?
 

·
Registered
05 STS4
Joined
·
4,241 Posts
daddy_o said:
Just wondering, if there was an issue, would a scan put up a fault code and save anyone the exciting trip into the neighbors house?
A scan tool won't always pull up a mechanical failure. They are more often than non good at detective sensor issues or sensors showing s mechanical issue.
 

·
Registered
04 escalade, 07 STS4 V8
Joined
·
109 Posts
So as I mentioned in my original opening of this thread, the rear of the car was out of the garage, in snow, and the front was in the garage, on dry pavement. Only the rear wheels were spinning, as I was not able to move. Looks like a couple people jumped in with somewhat similar problems.
It shouldn't do this, that is for certain. Most likely your transfer case is done.

When my Escalade's TC went, I found that out when winter came and there was no AWD (no power to the front) :) The point being - there are no warning lights of any kind.
 

·
Registered
2007 1SG STS v8 awd
Joined
·
502 Posts
Just want to know how does the traction control go or stop working. Bad sensors our bad computer? How?
 

·
Registered
05 STS4
Joined
·
4,241 Posts
TC will shut off due to manual override (user shuts off button) or sensors detect a failure, bad wheel speed sensor (hub and bearing) are NOTORIOUS for throwing one.
 

·
Registered
2007 Cadillac STS AWD
Joined
·
8 Posts
Can anyone tell me why my car makes a loud clicking/like gears in my front end is skipping noise!?. I've replaced front differential, front cv-axles, driveshaft, rotors, brakes, calibers, and had the timing fixed. And it still clickes when I put the pedal to the floor. Happens anytime I need to get out infront of other cars by accelerating all the way. Please help I've dumped a couple thousand of $$$$ trying to fix this noise! @Anyone @Cadillac Customer Service
#HelpMeFixMyGem!
2007 Cadillac STS 4
3.6 V6 VVT
 

·
Registered
08 STS4 V8 1SG & 04 SRX4 V8 & 01 Monte SS
Joined
·
5,025 Posts
Can anyone tell me why my car makes a loud clicking/like gears in my front end is skipping noise!?. I've replaced front differential, front cv-axles, driveshaft, rotors, brakes, calibers, and had the timing fixed. And it still clickes when I put the pedal to the floor. Happens anytime I need to get out infront of other cars by accelerating all the way. Please help I've dumped a couple thousand of $$$$ trying to fix this noise! @Anyone @Cadillac Customer Service
#HelpMeFixMyGem!
2007 Cadillac STS 4
3.6 V6 VVT
Transfer case chain can stretch and it slips causing poor performance and loud ratcheting type sound during acceleration.
 

·
Premium Member
2006 STS V8 AWD, '95 Ford Ranger
Joined
·
29,322 Posts
I agree, You have a worn chain in the transfer case. There is a repair kit available.
 

·
Registered
2007 Cadillac STS AWD
Joined
·
8 Posts
Yeah that's what my research brought me to believe as well! Thank you for the quick response!
 
21 - 40 of 41 Posts
Top