Cadillac Owners Forum banner

61 - 66 of 66 Posts

·
Registered
Joined
·
3 Posts
Yes, Heat and Cooling will not work in either front seat. Control buttons on doors will still light up.
I think you will find that the control harness under the pass/seat is fried. ( ( burned up)/ no good ) if you replace the harness wire ( 14 A.W.G. 12 volt wire and the end connectors p/n 15326110 as well as the control module I think you'll have a winner...) courtesy of a test pilot name Mark G
 

·
Registered
Joined
·
3 Posts
Old thread but worth the info..when I got my 08 it had the same issue.. I just went to the local junk yard and bought a passenger + driver seat for 100 bucks each.Installed them and everything works.They were the correct color of course and in better shape then the old seats.
NEVER... !!! pins E and M are the battery positive and negative respect or the battery + for E pin and M pin for - / if you solder them directly you will basically you will have a really big costly problem. Its up to you, be safe!
 

·
Registered
DTS '06 Lux II + Sunroof
Joined
·
21 Posts
So, basically, what you are saying is that I should just tin the spliced wires and solder them to the female connectors for a better connection but not directly to the module?
 

·
Registered
DTS '06 Lux II + Sunroof
Joined
·
21 Posts
Folks, I'm pleased to inform you that my heated/cooled front seats are back in business! A big thank to everyone who provided valuable information on this thread.

Materials used for the repair:

  • 15304713-L connectors
  • 12AWG Primary wire
  • El cheapo U-barrel crimper
  • AIM Electrisol soldering wire
  • Permatex Dielectric grease (Optional)
  • 125C/257F heat shrink


589096
 
61 - 66 of 66 Posts
Top