Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I purchased a 2007 DTS last month with 43k miles. I drove from the dealership to my tire shop and had new 17" Yokohamas installed. Also had an alignment performed at the same time.

I have a sound/feeling/vibration/sensation that feels like textbook out-of-round tire. Feels like front right, but who knows. The passenger seat headrest shakes like the dickens at highway speed.

On top of all that, my gas pedal vibrates going over most, but not all bumps.

Aside from these two issues, the car is a dream and I love it.

Here's what I've performed so far:

Rebalance the new tires via Road Force. Resurface rear rotors. Dealership checked torque on the gas pedal mount.

No change.

Wanted chrome rims, so bought and installed. They're NIB chrome versions of the OEM wheels.

Rotated tires and rebalanced again.

No change. No better and no worse with the new rims.

Found the forum posts about the front motor mount being the culprit in situations IDENTICAL to mine.

So we swapped it out.

No change. That was very disappointing. We thought for sure it was broken and that we finally tracked the fix.

Despite the no-accident Carfax, I believe the car was in a minor accident. The right side has evidence of such: passenger rear door is not 100% perfectly aligned with a couple of dings. Right rear fender shows some compression. Right rear wheel is out-of-camber spec by .2 deg.

I really doubt the RR tire being out of camber is the problem, so what else could it be? I'm going crazy here!
 

·
Registered
1990 Cadillac Seville 2003 Cadillac DTS 2010 DTS Platinum
Joined
·
538 Posts
Might be an obvious first check but my 2010 platinum has its own mind. Some days it's so smooth I forget I'm going 80 other days it's shaking like crazy. I already did road force balance . But what I noticed was around 30 psi on tires it had vibration but when tires are at 33-34 it's smooth....
 

·
Registered
2006 Cadillac DTS, 1999 Cadillac Seville
Joined
·
315 Posts
Could be the transmission dampening line or cooler line???? Read some of the mark threads by the moderator.
 

·
2008 DTS base
Joined
·
62 Posts
dude, im experiencing the same situation. I changed the entire front end. Now I'm about to change my tires again. That gas pedal shake over bumps is killing me.

I'm also getting a shake at high way speeds, but im chalking that too, these tires don't fit for the car. Im going to get some new original sized tires. If the gas pedal shake still there. Im just gone drive with it, because no one has a solution for it. I took it to midas they said they didn't feel it. I took it to another shop in the area said they didn't feel it either.

I've replaced engine mounts and transmission mounts, control arms, shock assembly, tire rods, wheel bearings, and i every got a new transmission cable installed; because I heard it being a transmission shift cable damper or something like that, still there.
 
1 - 4 of 4 Posts
Top