Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Purchased in June 2019 (private sale). Previous owner had it for 10 years. Carfax and vehicle itself was clean. I am the 3rd owner. Typical middle-aged owners prior to my purchase. Vehicle currently has only 122k miles, of which I put on 16k. I have had zero issues up until this morning. The most recent activity where the hood was lifted included jumping a relative's 2000-ish Nissan Maxima on March 13 and topping off the engine oil (which is a bi-weekly chore) on March 17. Normal driving conditions/roads over the last month or so. No sudden movements/swerving or hard braking in that time as well. When I turn the vehicle ON, the initialization is normal as only the Battery and Check Engine lights remain illuminated prior to turning over. I let the vehicle sit for about an hour between each attempt to start. It "glugs" for only a second or less to try to get running but dies out. Any help is appreciated. Thank you.

Jay
 

·
Registered
Joined
·
11 Posts
Spark, gas, & oxygen. Need all 3. Most start checking fuel. Remove engine cover. Remove plenum(6 bolts on top hardest in the back under windshield wipers,1 bolt water intake and power steering reservoir). Back under windshield wipers, locate the Schrader valve. Depress, see if fuel squirts out. That should get you started.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Spark, gas, & oxygen. Need all 3. Most start checking fuel. Remove engine cover. Remove plenum(6 bolts on top hardest in the back under windshield wipers,1 bolt water intake and power steering reservoir). Back under windshield wipers, locate the Schrader valve. Depress, see if fuel squirts out. That should get you started.
Thanks, Babyexp. Much appreciated.
 

·
Registered
Joined
·
11 Posts
Forgot to mention to unplug your MAP sensor and BARO sensor freedom the back of the plenum before removing. Might need to unplug the throttle body too. Good luck. Let us know how it goes.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Unfortunately, there is a lot of rain going on here and so I had to have it towed to a garage. A complete tune-up was needed. Looks like I Thanks, again for your input.
 
1 - 5 of 5 Posts
Top