Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 05 CT’s 3.6 and yesterday it was low on oil filled it up and went to go down the road it started smoking so went back home and parked. When I opened hood noticed passenger side valve cover had hole in top front and leaked oil out under the car. The still runs but what would cause this?
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
68,423 Posts
Welcome to CF !!! We moved your post from a dead thread to your own new one. Not necessary to hijack threads - please ask your own question. Thanks.
 

·
Registered
Joined
·
11 Posts
Car rattled bad under the valve cover. Pulled over. Popped the hood. I had a hole in there front my passenger side valve cover with oil coming out. The car would not start again. The problem:
579482
579483
 

·
Registered
2007 CTS 3.6 >130k miles
Joined
·
565 Posts
Wow! That's not good. I have never heard of the camshaft actuator grenading like that. Did the timing chain break and then smack against the actuator or did the actuator just fly apart on its own?
 

·
Registered
Joined
·
11 Posts
Wow! That's not good. I have never heard of the camshaft actuator grenading like that. Did the timing chain break and then smack against the actuator or did the actuator just fly apart on its own?
Not trying to hijack this post, but the timing chains were intact. Just the 1 actuator. Could have just replaced the actuator, wish I did. Sitting at 160k miles, figured might as well change everything out. Now it's still not running. NO SPARK NO START posted
 
1 - 5 of 5 Posts
Top