Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
cts 2004
Joined
·
5 Posts
Discussion Starter #1
I've read a number of posts on this but can't seem to find a definitive answer. our cts has 204K miles with 3.6 engine rebuild at 191K. 5 speed auto trans is original. when you roll up slowly to a stop, foot off the brake the downshift from 2nd to 1st is so hard it lurches you forward in the seat. other than that the trans works perfectly. some have said that's normal, which I can't imagine, others say it shouldn't do that. thoughts anyone?

I'm a good mechanic so I'm considering replacing the trans with a used trans out of an 03 w/80K miles guaranteed by local salvage yard. does anyone have a link to a transmission removal procedure from alldata or the factory service manual?

thx
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,803 Posts
That 03 transmission might not work. Due to the fact the engine was the old Opel 3.2L. You have a new 3.6 which may have a different transmission mount.

Here's a question though. If you were to coast down a slight hill. Then press on the gas to go faster. Do you hear and/or feel a clunk?

KOT
 

·
Registered
cts 2004
Joined
·
5 Posts
Discussion Starter #5
really hard downshift from 1st to 2nd, read lot of posts but confused

I've read a number of posts on this but the answers are all over the place. my cts has 204K miles with 3.6 engine rebuild at 191K. 5 speed auto trans is original. when you roll up slowly to a stop, foot off the brake the downshift from 2nd to 1st is so
hard it lurches you forward in the seat. if you take off really slowly it will upshift into 2nd then immediately downshift hard back into 1st. when you take off under steady throttle it upshifts through the gears fine and out on the highway in high/od it runs perfect. some have posted this is normal, which I can't imagine, others say it shouldn't do that. with the mileage I'm thinking it's just worn out but wondered if it could be the trans control unit? thoughts anyone?

thx
 

·
Registered
03 CTS (Dead), 06 3.6 CTS(Sold), 07 CTS-V
Joined
·
1,503 Posts
Know of any way to confirm that? I have a blown up 03 in my garage right now, it'd be pretty cool if it was swappable.

If the bell housing is the same I'd assume everything else would be the same.

I have rough shifts sometimes too. Did all new bushings, didnt help much..Just gonna let it go till it grenades.


That 03 transmission might not work. Due to the fact the engine was the old Opel 3.2L. You have a new 3.6 which may have a different transmission mount.

Here's a question though. If you were to coast down a slight hill. Then press on the gas to go faster. Do you hear and/or feel a clunk?

KOT
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,803 Posts
Know of any way to confirm that? I have a blown up 03 in my garage right now, it'd be pretty cool if it was swappable.

If the bell housing is the same I'd assume everything else would be the same.

I have rough shifts sometimes too. Did all new bushings, didnt help much..Just gonna let it go till it grenades.
Not sure if much has changed since this thread as for parts ordering and what not. But a 3.2(03) to 3.6 was tried before.

http://www.cadillacforums.com/forums/cadillac-cts-first-generation-forum-2003/169819-swap.html

KOT
 

·
Registered
03 CTS (Dead), 06 3.6 CTS(Sold), 07 CTS-V
Joined
·
1,503 Posts
My apologies KOT,

I was meaning if the trans was swapable, not the engine. My 3.6 is running great, the 3.2 will probably get scrapped. Doesn't look like he ever got to find out if the trans from the 3.2 was a direct bolt up to the 3.6 or not.

Thanks though.

Not sure if much has changed since this thread as for parts ordering and what not. But a 3.2(03) to 3.6 was tried before.

http://www.cadillacforums.com/forums/cadillac-cts-first-generation-forum-2003/169819-swap.html

KOT
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,803 Posts
I knew you were talking about the transmission. I posted that thread with out reading too deep into it as I had to leave for work. But I did know that he had problems, and I thought it was because of the transmission mount. Thought it would help, sorry that it didn't.

KOT
 

·
Registered
03 CTS (Dead), 06 3.6 CTS(Sold), 07 CTS-V
Joined
·
1,503 Posts
Np. Yeah he just said that the motor mounts wouldn't line up and it pretty much stopped there...I spose if I still have the trans from the 3.2 and my trans blows I'll give it a whirl and see sometime...shouldn't be to bad of a job to drop and put back up...unless it doesn't fit, of course.
 

·
Registered
03 CTS (Dead), 06 3.6 CTS(Sold), 07 CTS-V
Joined
·
1,503 Posts
1 - 11 of 11 Posts
Top