Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
2003 Deville
Joined
·
2 Posts
I have a new aftermarket radio with PAC OS2-GM32 harness but somehow wires touched and now PAC OS2-GM32 harness is not getting power can this be a fuse I checked but fuses are good any suggestions?

I have an aftermarket radio and PAC OS2-GM32 harness but upon hookup wires touched I checked fuse and they seem to be good but there's no power comming out of the harness any suggestions on this?

I have an aftermarket radio and PAC OS2-GM32 harness but upon hookup wires touched I checked fuse and they seem to be good but there's no power comming out of the harness any suggestions on this?
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
69,802 Posts
Re: 2003 cadillac deville

Please do not post duplicate threads. Neither of these (merged threads) belongs in Member Registration problems. Please read the descriptive text in each forum title banner to find out what is supposed to be posted there. Moved to the proper Deville forum.

If you get no aftermarket install advice here, then you might want to use the Audio, Video, Security forum - Discussions; Item Specific.

Welcome to CF !!! :highfive:

EDIT: I see that you also duplicate posted in Audio, so all threads are now merged there.
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
69,802 Posts
Re: 2003 cadillac deville

Surf through this forum and see if anyone else has had the problem We have a couple of heavy hitters in the aftermarket sound area (these cars are NOT user-friendly for aftermarket installs) - among them is Moist Cabbage. Check into the PM (Private Message) system here and see if he can help in this thread.
 
1 - 4 of 4 Posts
Top