Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
2001 DTS Black
Joined
·
47 Posts
Discussion Starter #1 (Edited)
OK so 3 weeks ago I was driving home from work and noticed my headlights starting
to dim every time I pushed the accelerator. And everytime they dimmed out the dashboard went haywire sending the gauges all over the place and it was making a static sound over the radio even when it was off. Got it home was concerned for what could be causing an issue i disconnected the battery. reconnected the battery and went to start it up today and it wouldnt do anything. Dashboard wouldnt even come on. Slapped the battery charger on it and then the weirdest thing, I took my key out of the ignition and the dash came on and stayed on with the key out of the ignition. I also have a spare PCM programmed for my car and when i swapped them out it was still having same issues. So It isnt the PCM.......... New battery ......Hmmmm tried it all now all I think about is a POS with bad wiring... Please help. THX! Also, Could this all be caused from a bad ALTERNATOR?

----------

NM Just found out the problem. Its a bad ground wire. If you look under the hood in front of the passenger side headlight right behind the headlight you will see a black wire bolted to the body down beside the washer filler tube to the engine. Mine broke off at the engine.
 

·
Registered
2001 Deville DTS
Joined
·
136 Posts
Re: 2001 Deville DTS Weird electrical issue????

Amazing, all the weird symptoms from the ground!
 

·
Registered
2001 DTS Black
Joined
·
47 Posts
Discussion Starter #4
OK im trying to upload more photos but (excuse me for this) dumb ass picture uploader wont accept my photos after multiple resizes! I give up so just use your imagination. PLEASE FIX PHOTO UPLOADER
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
71,095 Posts
Re: 2001 Deville DTS Weird electrical issue????

If your CF site directly loaded pictures exceed 20mb total storage, that's it. You'll need to remove some earlier, larger files. Otherwise, the Photobucket and IMGUR sites load just fine.

You can find the push pins (plastic rivets) for the radiator sight shield on the Help! racks at parts stores or by the box at a Fastenal store.

Is the oil filler cap O-ring leaking ?
 

·
Registered
2001 DTS Black
Joined
·
47 Posts
Discussion Starter #6 (Edited)
Possibly is leaking, unfortunately I am replacing the engine because (Long story short) A bolt got sucked into the intake YIKES!!!! Yes I know then it made a god awful ticking noise after..... bent or broken valves and possibly damaged or scored piston / walls.. upper ticking noise. removed the valve cover and could not see where the noise was coming from. But after the car warms up ticking goes away and seems to run fine. Cold start ups sound like cleetus fired up the model T.... So ebay engine. I am going to retry the pictures
 
1 - 7 of 7 Posts
Top