Cadillac Owners Forum banner

1 - 13 of 13 Posts

·
Registered
2014 ATS-4 2.0 (RIP), 2015 SRX4, 2008 STS4 V6
Joined
·
81 Posts
Discussion Starter #1
I have an appointment for service to look at an oil seepage/leak on the front right side of the engine cover near what I think is the water pump. The oil sell is noticeable when idling and the car is hot. Has anyone else had a similar experience?
 

Attachments

Joined
·
12,778 Posts
Hello John,

I am glad to hear that you have an appointment with your dealership regarding this seepage concern, but I apologize that you are experiencing this situation. Please send me a PM if you would like me to contact your dealership to provide an additional layer of support on this situation. Also, please include your full name, phone number, VIN, mileage, and the name of involved dealership.

Enjoy your evening,


Brandon M.
Cadillac Customer Care
 

·
Registered
2016 ATS4 2.0T Coupe, 2016 SRX
Joined
·
77 Posts
I had this problem. The dealer had the car for two days, the sealer needs to dry before they can put oil back in the motor. They had to remove the belts, pulleys and the front cover off the engine. And they need to drop the oil pan.
 

·
Registered
2014 ATS 2.0t
Joined
·
51 Posts
I have the same issue, same place around the bolts behind the belts. Just noticed it tonight and of course had a minor meltdown given that my car is a 2015 and has all of 2100 miles. Did they fix yours already and what was the diagnosis? I am getting my new wheels on in the morning and then heading over to leave the car with them. This is my second ATS, first 2014 I had for less than 90 days and repurchased by GM. Different car, same quality issues. So disappointed in Cadillac!!!
 

·
Registered
Raven Black ATS 2.0T/ auto
Joined
·
139 Posts
I have had this same dampness since new. I have 17.5k on it now with NO change in appearance. No wetness or drips, and the "stain" hasn't gotten any bigger. Since I don't like my engines "opened up" unless necessary, i have been watching it to see if it leaks. So far, nada. I'll probably give the engine a cleaning when I detail it, then keep watching for any signs of a leak from the area. If so, I'll have it taken care of before warranty exp. Not sure if it's anything to worry about YET.
 

·
Registered
2014 ATS 2.0t
Joined
·
51 Posts
Just dropped my car at the dealer. Timing cover leak. Says they have seen quite a few come in with leaks, but commented more 3.6 than 2.0T's. Said its a day and a half job. Disappointed to say the least but at least it will be fixed by Thursday. Check the front of your engines fellas!!! And ladies:)
 

·
Registered
2014 ATS-4 2.0 (RIP), 2015 SRX4, 2008 STS4 V6
Joined
·
81 Posts
Discussion Starter #7
Picked up the car after 2 days. The seepage was confirmed and the front cover resealed, which involved draining the cooling system. Also have a rear left suspension creak upon acceleration from standstill - I was able to duplicate it when I picked up the car and the shop foreman looked at it on the lift. Thinks it may be a bushing, so I am lined up for service this Monday. Also, I had and exact clone 2015 of my car(2014), and noticed the idle was smoother than mine, specifically in gear stopped. They will look into that as well. BTW, I looked at the loaner and with 2k mi on it it seemed there was some seepage at the same area as well.
 

·
Registered
ATS
Joined
·
39 Posts
I have the 2015 ATS with the 2.0 l turbo with 14500 km and have the exact same problem bringing it in to the dealership in a week to have it looked at when the next oil change is about due. Very disappointed in a car one spends almost $50k on!

----------

I'm in Winnipeg MB Canada and own a 2015 ATS with the 2.0 litre turbo with 14500 km and have same oil seepage problem will be taking it in to Jim Gauthier Cadillac next week to see what they say.
 

·
Registered
2015 ATS 2.0T AWD Sedan
Joined
·
63 Posts
mine is in for this exact issue right now, hope i can have it back before the weekend. just over 16000 KMs on the clock (~10k miles)
 

·
Registered
2013 Cadillac ATS 2.0T Manual Transmission
Joined
·
47 Posts
My ATS was in the shop for a couple of days. I requested that they look into the timing cover for the same issue. Turns out several screws needed to be tightened. I'll keep a close eye on it to make sure but I'm sure it's better now, and all I had was minimal seepage
 

·
Registered
2013 ATS 2.0T
Joined
·
20 Posts
Is there a TSB on the leaking seal? I just got my car back from having the intake cam phaser replaced and noticed the entire lower half of the timing cover is leaking oil. So bad the right half was really wet and forming droplets on the bolts (sorry for bad photo, it’s the best I could get). When replacing the intake cam phaser the service technician even had to partially clean the leak to even get to the hardware! I am completely baffled as to why the technician didn't replace the blown seal, or why he or she didn't even tell me it needed to be replaced. When I contacted Cadillac corporate about getting another dealership to fix the seal they said no other dealership would want to touch my car with repairs being done so recently from another dealership. Cadillac corporate said to go back to the dealership that replaced the cam phaser or do it myself out of pocket.

Anyone had another dealership do work on your vehicle when the first one made you lose confidence?
IMG_5852.JPG
 

·
Registered
2013 Luxury ATS 2.0T Manual
Joined
·
719 Posts
The front of my LTG has quite a bit of dried oil on it too. It's actually almost completely coated and uniform in color. It wasn't until a few months ago that I realized it wasn't supposed to be black! I want to clean it all off and monitor it to see if there is truly a leak or just a one-off incident that happened a long time ago. Any recommendations on doing that? My plan was to remove the serpentine belt and use some chemical plus a soft wire brush, but I'm not sure which chemical to use. Normally I'd grab the WD-40 for grease and oil, but I'm concerned using it around the pulleys. Thoughts?
 
1 - 13 of 13 Posts
Top