Cadillac Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I'm getting this recurring code. I also notice that the driver's side air outlets are much warmer than the passenger's when the AC is on. Its obvious to me that the inlet door is stuck. Has anyone had this problem before and what can be done. Basically where is the damn door...LOL :D Can you even get to it to look at it?? Please help..... :suspense:
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
87,198 Posts
Remove the glove box and the lower hush panel on the passenger side. You can see the two air distribution door actuators from there. On may be hanging up. When my '97 Deville put out uneven cooling, all I had to do to solve it was run the temp up to 90 and then back down. Worked every time.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Ranger said:
Remove the glove box and the lower hush panel on the passenger side. You can see the two air distribution door actuators from there. On may be hanging up. When my '97 Deville put out uneven cooling, all I had to do to solve it was run the temp up to 90 and then back down. Worked every time.
Ok well ranger I'm not sure what Car you are talking about by the 1998 STS has only one actuator on the pass side for that zone and two on the other side for driver and upper / lower vent damper...lol I cannot find the damned air inlet damper though.. those other three actuators have a difierent code than the air inlet
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
87,198 Posts
Sorry, I has talking from expirience on my '97 Deville. Obviously the Seville is quite different.
 

·
Registered
98 Deville, '15 Ford Fusion Hybrid Titanium, '12 Ford Escape
Joined
·
3,294 Posts
Occasionally I get that same code in the history, but I haven't noticed any temperature differences on each side. It's the only code i've seen my Seville throw at me yet.
I have no solution for you sadly, but I'll try and look it up tonight. My resolution is to usually clear the code from history.:hide:
 

·
Registered
98 STS
Joined
·
9 Posts
I too have this issue and am unable to get any heat in the interior. I first purged all of my lines and made sure there wasn't any blockages I am getting proper flow of coolant from what I can see. The only code I get is a B1343 which is just for the Air inlet door movement fault. I have followed other procedures such as going from auto mode to each of the manual settings and increasing and decreasing the temperature in small increments as I do this, literally for over an hour each time and still am not getting any heat, any suggestions here?

I have listened to all the doors open and close one of them seems to thump a bit and that one allows the air to go to defrost and or bottom heat, but I also haven't heard any motion at all when I use the recirculation button. Also i noticed that when i go from manual to auto there is no change in positioning for the air flow which seems somewhat odd to me.
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
87,198 Posts
It is possible your heater core is clogged and needs to be flushed, but that code would suggest otherwise.
 
1 - 8 of 8 Posts
Top