Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of August's Ride of the Month Challenge!
1 - 7 of 7 Posts

·
Super Moderator
2010 DTS
Joined
·
89,147 Posts
I would take it to mean that the left bank is running lean. I am not sure if a bad FPR would cause that or not but is sounds logical and is easy enough to test.
 

·
Registered
Joined
·
50 Posts
It means the o2 sensor is picking up a lean condition on the front bank of the engine, you may have a vacuum leak. If you erase the code does it come back? Does your service engine light come on?What grade of gasoline are you useing?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
btw... don't know if you read through the sign in page at all but I'm a newbie when it comes to working on cars so...i really appreciate the help...and Ill prolly have more questions later, lol..

Billy
 

·
Registered
Joined
·
50 Posts
The reason I ask is somtimes you get a code like that and it is from a tank of gas, I don't know if its because you get a little water in your fuel or when they change from summer fuel to the winter fuel. I had that code on my bank 1. I would cancel the code and as soon as the engine hit operating temp it would set the code again.The next tank of gas it would only come on once in awhile and when canceled wouldn't come back on for a day or two. the third tank of gas it has only came on once and I'm half way thru that tank.My brother had the problem on his 94 Eldo he told me to ignore it for a tank or two and see if it went away he said he would get the problem usually in the fall and it always went away
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top