Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
1979 Phaeton Coupe, 1990 Brougham d'Elegance 5.7 liter
Joined
·
4,416 Posts
Discussion Starter #1
So, a couple weeks ago I started having trouble with my Phaeton's alternator, it would still run, but when you shut the car off it wouldn't start again without a jump.

Today I was trying to get the car started to get it looked at, and I can't even get it to fire. I had it hooked up to jumper cables, and it would crank all day, but refuses to start. I even poured gas down the carb... still nothing. So now I'm wondering what might have happened while sitting for two weeks untouched that would cause it not to start *on top if the alternator problem*.

I know that's not too much information to go on, but I'm totally stumped, and don't know where to begin. The biggest question is why it won't start, but if anybody could give me a pointer on the alternator, that would be great, too. BTW, the alternator was rebuilt three years ago, but the guy who did it is no longer around.


Thanks,

Ben
 

·
Registered
1989 Brougham d'Elegance, 1985 Fleetwood Brougham *Coupe*
Joined
·
4,256 Posts
When you're at the parts store picking up a new alternator (new as in professionally refurbished by a wage slave of a muti-million $ corporation), pick up a cheap spark tester. They usually have the ones for $5 that connect to the end of the plug wire and arc when they're getting spark. Have a buddy crank the car while you watch the tester and do every plug wire that is in easy reach. If none of them have spark then your distributor/ignition coil is shot.
 

·
Registered
77 CDV, 06 DTS III, 69 FWB
Joined
·
10,022 Posts
So, if I understand correctly, the starter is running, but the engine won't turn over. Is it possible you have a dead spot in the flywheel, so the starter can't engage the engine? Also, as Sven mentioned, you could have distributor/coil issues. Could be time to call in the flatbed.
 

·
Registered
1963 Cadillac Coupe DeVille
Joined
·
74 Posts
Sounds like you need a new battery and alternator.You can go to jump a car,but if your battery is so drained that it blew a cell,causing a dead cell,then the car will crank but not turn over.It can also be very dangerous trying to jump or charge a battery with a blown cell(Ask me how I know)
 

·
Registered
77 CDV, 06 DTS III, 69 FWB
Joined
·
10,022 Posts
Sounds like you need a new battery and alternator.You can go to jump a car,but if your battery is so drained that it blew a cell,causing a dead cell,then the car will crank but not turn over.It can also be very dangerous trying to jump or charge a battery with a blown cell(Ask me how I know)
OK, how do you know?:halo:
 

·
Registered
1963 Cadillac Coupe DeVille
Joined
·
74 Posts
OK, how do you know?:halo:
In high school auto class,tried to charge a battery that had a blown cell,and it blew up a few feet from my face and a classmates face.Sent an Optima in to Autozone to get changed out after only having it for a day because tha battery was dead,I told them it had a bad cell,they didn't believe me,so they put it on a trickle charge and left it on for a while.The battery ended up melting the charger's cables and then blew up.:highfive:
 

·
Registered
1979 Phaeton Coupe, 1990 Brougham d'Elegance 5.7 liter
Joined
·
4,416 Posts
Discussion Starter #8
Okay, everything is fine now. I got it towed to a garage, they figured out that the reason it wouldn't start was a blown ignition solenoid, and my alternator was shot... again. So, couple replaced parts, $225 even, and I was out. I'm currently writing from Chattanooga, I drove the car nonstop from Morristown (about 200 miles) to come see a friend, and it did fine. So, everything is fixed! The new alternator also got rid if a whine that had stuck around since the old one was rebuilt, so I'm pretty damn happy, the car is finally reliable!

Thanks,

Ben
 

·
Registered
1963 Cadillac Coupe DeVille
Joined
·
74 Posts
Okay, everything is fine now. I got it towed to a garage, they figured out that the reason it wouldn't start was a blown ignition solenoid, and my alternator was shot... again. So, couple replaced parts, $225 even, and I was out. I'm currently writing from Chattanooga, I drove the car nonstop from Morristown (about 200 miles) to come see a friend, and it did fine. So, everything is fixed! The new alternator also got rid if a whine that had stuck around since the old one was rebuilt, so I'm pretty damn happy, the car is finally reliable!

Thanks,

Ben
Knew it was the alternator for sure,but the solenoid is a problem I've never had to deal with.Glad you got it fixed.
 
1 - 9 of 9 Posts
Top