Cadillac Owners Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
At low speeds when I turn the wheel the car will shutter. It's like nothing I've ever seen. I've checked the power steering lines an pump, wheel bearing axle, control arm tire size, traction control etc. I notice it will not do it unless the cars moving. I also jacked the front end tires off the ground an turned the wheel an nothing. Also my drive shaft was replaced by Cadillac at 55k. I recently took it to a local NTB shop an they were unable to diagnose the problem. They think it could be the diff, transmission transer cause, or drive shaft, but there are no other symptoms to validate that. Car shifts an accelerates fine I was recommended to take the car to Cadillac. So after my visit at Cadillac I was basically told that it's a control arm but that was ruled out by me an a mechanic shop already. So giving I've already spend over 1000.00 bucks for everyone to be unsuccessful in diagnosing. Has anyone had or have this problem or have a idea on what it would be.
09 cts awd base
 

·
Registered
2011 CTS Coupe FE3, 2003 Thunderbird, Gone 2013 ATS, 02 Deville
Joined
·
2,555 Posts
oh yes, lots of times AWD has had these problems. I do not have AWD but I am sure those that do will chime is soon.
 

·
Registered
Joined
·
17 Posts
There are many threads on this topic. I just recently purchased a 08 cts4 it does it aswell. I have the G80 limited slip rear diff.

When I remove the awd fuse under the hood it no longer does this.

Supposedly there is a resistor that can be added that will stop it. Alternatively I have heard changing diff fluid and adding a additive will help as well.



Sent from my SM-G975U using Tapatalk
 

·
Registered
Joined
·
17 Posts
At low speeds when I turn the wheel the car will shutter. It's like nothing I've ever seen. I've checked the power steering lines an pump, wheel bearing axle, control arm tire size, traction control etc. I notice it will not do it unless the cars moving. I also jacked the front end tires off the ground an turned the wheel an nothing. Also my drive shaft was replaced by Cadillac at 55k. I recently took it to a local NTB shop an they were unable to diagnose the problem. They think it could be the diff, transmission transer cause, or drive shaft, but there are no other symptoms to validate that. Car shifts an accelerates fine I was recommended to take the car to Cadillac. So after my visit at Cadillac I was basically told that it's a control arm but that was ruled out by me an a mechanic shop already. So giving I've already spend over 1000.00 bucks for everyone to be unsuccessful in diagnosing. Has anyone had or have this problem or have a idea on what it would be.
09 cts awd base
Basically it's binding like any other vehicle that is in 4wd. I would bet money it's the LSD doing so. Check under you spare tire cover and check if you have the RPO code of G80
I'm not sure if all awd cts have this option.

Sent from my SM-G975U using Tapatalk
 

·
Registered
2010 CTS4 sedan
Joined
·
2,440 Posts
Basically it's binding like any other vehicle that is in 4wd. I would bet money it's the LSD doing so. Check under you spare tire cover and check if you have the RPO code of G80
I'm not sure if all awd cts have this option.

Sent from my SM-G975U using Tapatalk
Yup. 08 and 09 AWD sedans have G80 (with the FE2 suspension IIRC) and subsequent years' AWD sedans do not. Regardless of MY, RWD sedans (with FE3) and coupes and wagons (FE2 or 3) do have the G80. My '10 AWD FE2 sedan does not exhibit this symptom (mind you, it's not exhibiting much of anything rn).

Gotta check your SPID.
 

·
Registered
2009 CTS 3.6L DI rebuilt to FE3 J55 G80 3.42:1
Joined
·
2,162 Posts
My Premium 2009 RWD originally built as FE2 also included G80. I suspect the G80 was part of the premium package, sure am glad I found a car that has G80. Limited slip is a must for a performance car. Well, admittedly modest performance, but enough that I don't hate it.
 

·
Registered
2010 CTS4 sedan
Joined
·
2,440 Posts
My Premium 2009 RWD originally built as FE2 also included G80. I suspect the G80 was part of the premium package, sure am glad I found a car that has G80. Limited slip is a must for a performance car. Well, admittedly modest performance, but enough that I don't hate it.
Apologies - yes, the FE3 and FE2 RWD models had LSD. I meant to include that.

I only know this because I had an '09 CTS4 that had it but it (sadly) was t-boned and written off. My replacement '10 didn't have it (along with numerous other features that were deleted from '09 to '10 in the AWD sedans) and I wasn't happy that the price had gone up but the content reduced.
 

·
Registered
2009 CTS 3.6L DI rebuilt to FE3 J55 G80 3.42:1
Joined
·
2,162 Posts
Apologies - yes, the FE3 and FE2 RWD models had LSD. I meant to include that.

I only know this because I had an '09 CTS4 that had it but it (sadly) was t-boned and written off. My replacement '10 didn't have it (along with numerous other features that were deleted from '09 to '10 in the AWD sedans) and I wasn't happy that the price had gone up but the content reduced.
Yes, it even has an official term - "de-contenting", an insidious reduction of features so as to reduce cost and increase profit on an already-designed model.
 
1 - 9 of 9 Posts
Top