Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
1996 STS 2000 Deville
Joined
·
317 Posts
Discussion Starter #1
Hello there, have a question about when those amber running lights should be on. I was installing load resistors for led bulbs and I think I blew something out. When the headlight switch was in either parking light or headlight position there was voltage going to the running lighta now there is none. Are those lights supposed to be on when the headlights are on? I can command them on with scanner but they won’t go on with headlights. They do however come on sometimes when car is in gear . I have replaced headlight switch thinking maybe it was a command issue since it could be commanded with scanner, but same thing even after changing that. Don’t see any codes in BCM either
 

·
2006 DTS perf
2006 DTS Performance Lux III
Joined
·
1,171 Posts
The amber lights are DRLs and turn signal. They do not come on with the headlights. The DRLs come on when the car is out of park. From what you said everything is functioning normally.
 

·
Registered
2011 dts premium
Joined
·
260 Posts
The amber lights are DRLs and turn signal. They do not come on with the headlights. The DRLs come on when the care is out of park. From what you said everything is functioning normally.
If he has DRLs?

Sent from my SM-G981U using Tapatalk
 

·
2006 DTS perf
2006 DTS Performance Lux III
Joined
·
1,171 Posts
If he has DRLs?

Sent from my SM-G981U using Tapatalk
Every 06-11 DTS has DRLs. There 06 they stay on when the engine is running. The later years they only come on when the car is in gear do to the bulbs melting the headlight housing around the DRLs.
 

·
Registered
1996 STS 2000 Deville
Joined
·
317 Posts
Discussion Starter #5
Thank you guys for your input. I guess it’s normal . Looks kind of strange not having a running light in front though, almost like somethings missing. And those amber lights used to come on when I remote started my car, now they do not.
 

·
Registered
2011 DTS Premium
Joined
·
91 Posts
Thank you guys for your input. I guess it’s normal . Looks kind of strange not having a running light in front though, almost like somethings missing. And those amber lights used to come on when I remote started my car, now they do not.
They wink twice when you remote-start, unlock the doors, or open the trunk. Perhaps you are thinking of the parking lights, located between the signals and headlights? Those come on solo during a remote start, but otherwise operate exclusively with the headlights, unless you use the manual control.
 

·
Registered
2011 DTS Premium w/1SD | 1999 Deville Base (RIP @179K Miles)
Joined
·
417 Posts
Maybe you burned the DRL fuse? When driving with headlights off, the front running lights should turn on
 
1 - 7 of 7 Posts
Top