Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
2004 CTS-V, 2006 ESV
Joined
·
101 Posts
Discussion Starter #1
I got off the interstate today and an onramp and when I turned right onto the highway from a stop, I heard a loud pop/clunking and it felt like the transmission went into nuetral.

I was able to pull off the road and it went into park fine, and when I shifted back into drive it still felt like neutral. I popped the hood, and the fluid smelled fine, and was at a good level, so I got back in and put it in 1st.

The transmission responded and I was able to start driving home, I only had 3-4 miles to get home, and was able to creep it home. I put it in 2nd but didn't try any higher gears. I have a steep driveway and it seemed to struggle getting up but its safe in the garage now.

Thoughts on where I should start troubleshooting? It only has 46k miles, but had a rear diff/case go out last summer due to some jackass screwing up the pinion seal install right before I bought it.

Thanks in advance for any ideas!

Jay
 

·
Registered
2004 CTS-V, 2006 ESV
Joined
·
101 Posts
Discussion Starter #2
Everyone else must be as dumbfounded as me :)

I called roadside assistance and found out that its CPO, so the factory drivetrain warranty is good until April 2012 and 100k, so it got towed to the dealership that ended up replacing the whole rear-end assembly last summer.

I'll post a follow-up on what the culprit is, in case anyone else ever runs into this issue.

Jay
 

·
Registered
2004 CTS-V, 2006 ESV
Joined
·
101 Posts
Discussion Starter #3
So got a call from the dealership yesterday. The 2 transmission techs took it for a drive, and 3rd and 4th gear are "gone". I'm guessing they might run into more problems when they tear it apart, as it slipped a lot going up the driveway in 2nd when I was limping it home as well.

So they are going to start tearing it down today, and hoped it would be done by Friday. We'll see...

Transmission fried in 47k miles... unbelievable.

Jay
 

·
Registered
2004 CTS-V, 2006 ESV
Joined
·
101 Posts
Discussion Starter #5
Final resolution. Forward sprag broke.

They replaced that and said everything else looked good inside, so keep your fingers crossed that I don't have any more issues.

Jay
 
1 - 5 of 5 Posts
Top