Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Cadillac
Joined
·
12 Posts
Discussion Starter #1
Weirdest thing.. I noticed my radio wasn't very loud today on the way to work.. When I got to work and turned the car off and then opened the door the radio got really loud before it shut off.. so tonight on the way home again the radio was low... When I got home again after I turned it off and opened the door the radio blasted before it turned off... anyone have any Idea what is going on?? :crybaby:

----------

Seems opening the door triggers something that corrects the volume level just before it shuts the radio...
 

·
Registered
Cadillac
Joined
·
12 Posts
Discussion Starter #3
Sorry. Its the Navigation... But again, funny thing is it gets loud once I open the door like something is up with a switch or something in the door...
 

·
Registered
Cadillac
Joined
·
12 Posts
Discussion Starter #5
So far it doesn't seem to get louder with engine running and door open. Just key off and then door open.. Gonna see what happens on the way in to work today...
 

·
Registered
03 cadillac escalade
Joined
·
11,902 Posts
It's more likely software based vs hardware as the audio pilot mic only compensates for when the engine is running

Now the radio has a vss(vehicle speed sensor) feed in the smaller of the two harnesses that plug into the radio

I kept my old radio when I upgraded of the op wants to try it and see if it helps or not

Also keep in mind the chimes volume is seprate from the radio and onstar volume
Try it with the onstar system running and see what happens(that will help me figure out where the problem truly is)
Fyi the onstar will keep the radio and amp going even with the key removed and the door open(tried it myself) and it works no matter if the system is active or not(mines not active)
 

·
Registered
Cadillac
Joined
·
12 Posts
Discussion Starter #8
I work doubles the next few days... I will investigate this further and be back.. Thank you everyone...


It's more likely software based vs hardware as the audio pilot mic only compensates for when the engine is running

Now the radio has a vss(vehicle speed sensor) feed in the smaller of the two harnesses that plug into the radio

I kept my old radio when I upgraded of the op wants to try it and see if it helps or not

Also keep in mind the chimes volume is seprate from the radio and onstar volume
Try it with the onstar system running and see what happens(that will help me figure out where the problem truly is)
Fyi the onstar will keep the radio and amp going even with the key removed and the door open(tried it myself) and it works no matter if the system is active or not(mines not active)
 

·
Registered
03 cadillac escalade
Joined
·
11,902 Posts
Ikillrinst said:
I work doubles the next few days... I will investigate this further and be back.. Thank you everyone...
Let me know if you want to try a different radio and I will dig my old one out for you

Keep us posted
 
1 - 9 of 9 Posts
Top