Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Cadillac
Joined
·
2 Posts
Discussion Starter #1
Recently bought an 05 CTS-V with 30K. In the last two weeks, the shifter has become extremely loose throughout all gears. I'm talking the tranny can be in 1st and you can move the shifter all the way to far side of the pattern. Every gear is the same, extremely sloppy. Jumps out of gear and is very hard to find the right hole sometimes. Wondering if anyone else has had this problem?
 

·
Registered
Joined
·
228 Posts
Probably the busings on the shift linkage. The stock ones are a piece of $#%#. Which is why Lindsay Cadillac offers the better bushings and the UUC shifter. Could also be loose where the linkage mounts to the plate under the console, but I doubt it.

You have a couple of options. (1) take it to the dealer and have them take a look at it. They'll probably replace the linkage/shifter assembly. or (2) get the UUC shifter and bushings from Lindsay and do it yourself.

Even if you get the dealer to fix the stock one, I highly recommend installing the UUC and Lindsay bushings (as does everyone who has done it). Depending on your dealer, you may be able to work out something where they do the repair and put the UUC and bushings in for you. Some service techs have a clue, others may just charge you by the hour.

Welcome to the forum. Become a Supporting Member. You'll get your money back a thousand times over.....
 

·
Registered
Cadillac
Joined
·
78 Posts
Had the same problem on my '05; shift linkage. Dealer fixed it no questions asked. I still plan on getting the UUC at some point.

-Erik Valdez
 

·
Registered
Cadillac
Joined
·
2 Posts
Discussion Starter #4
Thanks for the info...would you believe that my servicing dealer (also where we bought the car) told me that this is a normal condition??!! Wasn't that way when we bought it, but now they normal...I said bull$%^&!!!
 

·
Registered
2015 BMUU 335i MSport, 2006 STS-V--2005 CTS-V ( traded in)
Joined
·
25,514 Posts
Should still be under warranty, make them fix it. Find another V on the lot if they need proof :)

:welcome: to the forum.
 

·
Registered
Joined
·
228 Posts
Thanks for the info...would you believe that my servicing dealer (also where we bought the car) told me that this is a normal condition??!! Wasn't that way when we bought it, but now they normal...I said bull$%^&!!!
I'm not sure where your located, but I'd find another dealer. If you have problems with the shifter, I'd be a little worried. Finding a service department that will work with you is invaluable. My guy let's me bring my own Mobil-1 and charges me $10 for filter and labor. Does it on a real lift with a real tech so I can crawl around underneath.
 

·
Registered
Cadillac
Joined
·
292 Posts
Mine did the same thing on my first trip to the track with 4000 miles on it. Still fine at 28K. Ran a 14.0s all night long and still managed to beat up on a bunch of msustangs. Had an oppertunity to run a SRT8 charger with dealer tags (as I also had) but did not due to the broken shifter. I ran one race before him and ran 14.01 at 104mph to his 14.03 at 102. Hot and humid conditions at Gateway, engine heat soaked from 100 mile drive to the track,,,,,and oh yeah my belly was aching too!
Greg
 
1 - 7 of 7 Posts
Top