Cadillac Owners Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Not a computer person sorry for any problems with words 05 deville had takin to shop for coils an crankshaft sensors won't start after replacement jus a maintenance thing no issues before parts replaced thanks for any info provided.
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
68,423 Posts
Any trouble codes in the car's built-in diagnostic system ?

Google "cadillac forums 2000 - 2005 deville ckp replacement" or something close. The correct procedure is the same for the 2000 - 2002 Eldorado and the 2000 - 2004 Seville.

Use this to decipher and post any found codes and their definitions.

 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
Do I understand you correctly? You took it to a shop to have the cols & CKP sensors replaced for no reason?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
U are correct the owner took to shop to have them replaced,then after there week calls me to get it going, I have check every sensor plug unplug an again I'm goin get fuel pressure test kit today but I get no start even with starting fluid
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
An yes all kind diff codes will post later on. Should the mini relay lk/cyl be missing an there is another rap mini relay was also but battery was dead could not check if starts
 

·
Registered
Joined
·
4,153 Posts
A dead battery will produce all sorts of false codes. Take care of the dead battery first, clear codes and then check again. If there is a problem with the CKP sensor circuit it will immediately show up after clearing codes.
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
68,423 Posts
One thing to remember for these Northstar FWD powertrains - "If it ain't broke, don't fix it !".

No spark (ignition) after repairs may be a security/theft problem.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
This person is really something he needed tune-up changed plugs drive great take back he calls hour later it still has the studder at light an then he takes to some shop have coils an they say needs crank sensors an then won't start I have checked every wire in the areas they were that I know of grounds clean an good I'm about to call it quits 11 days laterthanks meang9981 I'm sending him for new battery
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
I remember one the codes were a 1255 an a 3283 if not mistaken haven't messed with it today yet other things need attention. An thanks for all of your info
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
The first questioin that comes to my mind is, how did he get it home if it wouldn't start?
Secondly, and more important, why did he accept the car? If he drove it in, he should be able to drive it out. Seems to me it is THEIR problem, not his.

U1255 Class 2 Communication Malfunction
Can't find a 3283 code, but all the 32XX codes are window related body codes.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
Don't know why he had AAA tow away I said same thing but honestly I wouldn't want someone doing this to me an have them do anymore damage I'm get on it today soon as battery gets here hopefully it will start up haven't tried for few days
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
I need wire diagram for 05 deville I found the B ckp wires burnt hard an one was broke fixed still have same problem
 

·
Registered
Eldorado and DeVille
Joined
·
27 Posts
Try plugging in with an obd II code scanner that has live data, if you get live data then breakout the battery charger and start cranking. If no data come up start checking for more burnt wires.
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
A subscription to alldatadiys http://www.alldatadiy.com/ will have all the wiring schematics for your car.

You're probably going to have to replace that burnt connector and maybe some wiring. Rockauto should have the connectors.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #15
Sorry I have been in garage chasing broken wires,wow what a shop this car was in I'm so glad I don't have to take my personal vehicles to shops,so what I've found out so far after couple day break,is broken ckp wires on ckp A,and found knock sensor wire broke on back sensor replaced got car to start with pedal to floor an won't idle have to hold pedal rpm 1800,2000 to run runs horrible,but when I hit throttle runs great let off dies and getting a loud vacuum leak sound cannot find any leaks even smoke checked, no codes at a loss plenty of fuel have chanhed plugs being wet numerous times READY to throw n the towel an call it quits any advice here would be much appreciated thanks guys never again will I take on another person's mistakes. One good thing I guess is I got it to start someone else can be the better person because I have had enough
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
Forgot replaced all gaskets on plenum even the coupling new plugs coils replaced before I got car I've even put all old items back on car coils,ckp sensors A,B an still same but starts if held to floor an runs like champ if I rev engine but won't idle at all has a up an down idle when held at 1800or so wondering if it needs relearn process done any thoughts
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
68,423 Posts
No hard facts from here - just thoughts - sometimes CKP work requires a relearn procedure. Tech-II diagnostic tool. The vacuum leak noise - not good - PCV dirty air pipe connected to the right (rear) cam cover and intake manifold tunnel ?

Trouble codes read out as letter, 4 digits, a letter. It all means something. Scan the car and post the codes and their definitions. http://obdii.pro/en/model/gm
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
but when I hit throttle runs great let off dies and getting a loud vacuum leak sound cannot find any leaks even smoke checked,
If you have a "LOUD" vacuum leak, a stethoscope should help you locate it quickly. Even a length of vacuum hose would work. You might want to try that.
 
1 - 18 of 18 Posts
Top