Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
2002 DHS
Joined
·
168 Posts
Discussion Starter #1
Hi all i have not been on here in awhile. I can't find how to search in just one area. I have a shudder when taking off from a stop and again after it shifts into 2nd gear. Then all goes away after and rides nice. I have replaced the center carrier bearing as well as the flex plates between tranny and drive shaft. Anyone ever have this issue?
 

·
Registered
2007 CTS 3.6 >128k miles
Joined
·
442 Posts
I have not experienced this in the CTS but from the description it sounds like the torque converter and/or shift solenoid is not functioning properly. This can result from faulty item(s) or degraded ATF, at least in other makes/models.

Personally, I would start with the ATF - has it been replaced or still the factory fill? If it has been replaced, is it at the correct level? If still factory fill, I would replace it (*new filter and flush through cooler lines) and then see how the car responds. Of course, the TC and/or solenoid may still be bad, in which case the ATF would need to be drained to replace these; this would require dumping the now-fresh ATF and refilling after the install!

*some people are reluctant to replace ATF in older vehicles but I never had any problems. A "softer" approach is to do a drain/fill where you only replace about 3-4 qts at a time and the drive for a week or two before repeating the process. After 3x drain/fill most of the ATF is new.
 

·
Registered
2002 DHS
Joined
·
168 Posts
Discussion Starter #3
Well I guess I should have mentioned some more info...I had this shudder before this issue I'm about to explain happened. So I was driving on the highway one day and lost 5 gear then it quit moving all together. No reverse nothing. If I let it sit for an hour or so I could start it and it would move for 30 seconds or so and quit again. So after some research i thought clogged filter. I changed fluid and filter and now it's all good again with the exception of the shudder that was there before.
 

·
Registered
2007 CTS 3.6 >128k miles
Joined
·
442 Posts
In that case, I would double check that the fluid level is correct. If correct, I would suspect solenoid and/or TC issues.
 

·
Registered
2007 CTS 3.6 >128k miles
Joined
·
442 Posts
This page has a lot of info on torque converter function and problems. Hopefully the list of symptoms will be helpful.


I would be hesitant to do the described TC test on the CTS (works on older cars but maybe not good for newer vehicles). If the symptoms fit your car's issues it may be worth having a garage look at it.
 

·
Registered
2002 DHS
Joined
·
168 Posts
Discussion Starter #7
Thank you sir! I will post any updates when available. Might not be until spring though.
 
1 - 7 of 7 Posts
Top