Cadillac Owners Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
I had to share this with you guys. I bought a set of 2003 Deville wheels from Ebay for my 94 STS. They look GREAT on the car. Everyone at the tire shop where I had them put on had to comment on what good taste I had. Truth is I really had no idea how it would look I just took a gamble. If I can figure out how to post pics I absolutely will share this with you guys. makes the car look like a much newer fresher looking car for sure! Are you ready? 265 for the set and they are MINT MINT MINT!!
 

·
Registered
Joined
·
13 Posts
JOHNNY Z said:
I had to share this with you guys. I bought a set of 2003 Deville wheels from Ebay for my 94 STS. They look GREAT on the car. Everyone at the tire shop where I had them put on had to comment on what good taste I had. Truth is I really had no idea how it would look I just took a gamble. If I can figure out how to post pics I absolutely will share this with you guys. makes the car look like a much newer fresher looking car for sure! Are you ready? 265 for the set and they are MINT MINT MINT!!

i would definetly like to see what that looks like...figure it out, how to post image i mean...maybe try replying and hitting the little "insert image" buttin deal...(next to the bullet list thing).
 

·
Registered
1993 STS and 2004 DTS
Joined
·
564 Posts
JOHNNY Z said:
I took pics but can't get them posted for $hit!!
Go to the "Manage Attachments" at the bottom of the reply window and browse to the file on your computer, click on "Add this file" and wait until there is either an error message or the file is listed in the window. Then you can add another attachment if you want or hit "all done". There is a definite delay after you hit "Add this file" before it processes the request, and if you don't wait it won't work. I believe there is a 2 mb size limit.
 

·
...Reloaded
'05 XLR
Joined
·
1,698 Posts
growe3 is correct - waiting is the key. Since the last software update, though, you can actually add up to 5 attachments at one time! Just use the Browse button next to each empty field to find the pictures on your computer.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #6
Okay but when I hit manage attachements nothing at all happens. Thats the problem. No little hour glass nothing. Whats up?? I would love to let you guys see this car with the 03 wheels. I just got off the highway and had the car up around 110 mph and it is sooooo smooth. I absolutely dusted this ahole in a taurus SHO up hill in PA on I80. I have a 2003 GMC truck that cost me about 10 times what I picked this STS up for but find myself having a better time driving the STS.
 

·
Registered
Joined
·
1,302 Posts
I know what you mean
I just pick up a 03 GMC EXt Z-71
Cady was was $21000 CDN and truck is $43000 cdn
I would drive most of the time if I could get it away from the wife
 

·
...Reloaded
'05 XLR
Joined
·
1,698 Posts
JOHNNY Z said:
Okay but when I hit manage attachements nothing at all happens. Thats the problem. No little hour glass nothing. Whats up??
Damn - you're hosed, dude. :eek: Seriously though, nothing happening when you hit manage attachments? What brower are you using, and do you have any software firewalls, security programs, spyware or adware blockers running? What do you see if you right-click on the "manage attachments" button?
 

·
Registered
Joined
·
78 Posts
Discussion Starter #9
the Sandman said:
Damn - you're hosed, dude. :eek: Seriously though, nothing happening when you hit manage attachments? What brower are you using, and do you have any software firewalls, security programs, spyware or adware blockers running? What do you see if you right-click on the "manage attachments" button?
In light gray I see undo cut copy paste lick nuts etc and I cant click on any of em.
 

·
...Reloaded
'05 XLR
Joined
·
1,698 Posts
Hmmm - what browser? Do you have any problem viewing the dropdown menus on the Search and Quick Link buttons in the Toolbar at the top of the page? Sounds like either a browser issue with JavaScript or a security/adware blocking program.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #11
I don't know what browser I have. The search and quick menu when open up boxes when clicked on though.
 

·
...Reloaded
'05 XLR
Joined
·
1,698 Posts
Sounds like a bug in the program affecting whatever browser you're running. I'll see if I can find out more about it...but hopefully the next release will fix it when it comes out (should be soon).
 

·
Registered
Joined
·
78 Posts
Discussion Starter #15
No I don't. Today I hit the manage attchmt key and it just opened up. Are the pics enlarging on your end when you click on them? Then if opened in a view full screen you can enlarge them again?
 

·
...Reloaded
'05 XLR
Joined
·
1,698 Posts
Hmm...OK. Yes, the pictures open in another window when I click on the thumbnail. There is no way to get an even bigger enlargement though. The attachments are only stored as one size, plus the thumbnail image. You can also post the photos in our Photopost Gallery. Those images can be enlarged more than once.
 
1 - 16 of 16 Posts
Top