Cadillac Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Cadillac CTS
Joined
·
44 Posts
Discussion Starter #1
Hey guys,
I just had a weird thing that happened to my cts. Last night, I was at a party and was getting ready to leave. I got into my car, cranked it on. I then began to place the shifter into drive but it would not move out of park. It was stuck. I was parked on a slight encline and assumed that it might be a brake torque lock issue. The incline itself was not steep at all, but anything is possible. I tried all types of things to get the car into gear. I even spoke to onstar. They also said it could possibly be brake torque lock tried helping me. Anyhow, nothing was resolved and I had to have my car towed to my house. The car is still stuck in park and will not move into gear. Now im starting to think that it has nothing to do with brake torque lock. Rather,the sensor in the brake that unlocks the shifter out of park is going bad. Has anyone experienced an issue like this? And if so, how was it resolved?
Thanks........
 

·
Registered
2004 Customized black on tan 3.6L CTS
Joined
·
5,147 Posts
Did you try hitting the release under the shifter boot?

Remove the boot around the shifter. Youll see a little white cap on the right side. Remove the cap and use something to press the button underneath the cap.
 

·
Registered
Cadillac CTS 2003
Joined
·
144 Posts
Could this be related to the brake switch on the brake pedal that also signals the brake lights to come on? The usual design is that the brake pedal must be pressed to get the car out of Park.
 

·
Registered
Sedan de Ville, CTS
Joined
·
4,764 Posts
Hey guys,
I just had a weird thing that happened to my cts. Last night, I was at a party and was getting ready to leave. I got into my car, cranked it on. I then began to place the shifter into drive but it would not move out of park. It was stuck. I was parked on a slight encline and assumed that it might be a brake torque lock issue. The incline itself was not steep at all, but anything is possible. I tried all types of things to get the car into gear. I even spoke to onstar. They also said it could possibly be brake torque lock tried helping me. Anyhow, nothing was resolved and I had to have my car towed to my house. The car is still stuck in park and will not move into gear. Now im starting to think that it has nothing to do with brake torque lock. Rather,the sensor in the brake that unlocks the shifter out of park is going bad. Has anyone experienced an issue like this? And if so, how was it resolved?
Thanks........
New feature and device by MADD. Keeps drivers from drinking and driving.
 

·
Registered
Cadillac CTS
Joined
·
44 Posts
Discussion Starter #8
I didn't drink much. I had to drive. Anyhow, my car is now at the cadillac dealership waiting to be serviced. I checked everything.......Fuses, white button inside the shifter boot i mean everything. The car starts and stering wheel is unlocked. It just will not shift out of park. Im experiencing more and more issues at a time with this car. I think it's time for an upgrade to a newer year CTS or possibly CTS-V. It just sucks that I will have to remove all of my LED's and HID kits. In the long run, I do hope that the problem is nothing big. I guess I will see once I get that dreaded call from the dealer.:eek:
 

·
Registered
'11 CADILLAC CTS
Joined
·
356 Posts
I've been away for little while from this forum and I'm here to tell you that i'm almost 100% positive it your Fuses for your brake lights or the wiring for your brake lights went bad. I had this same exact thing happened to me and I had to release and shift to Neutral manually by moving the boot. I tried replacing the fuses when i figure out what was going on and it kept blowing my fuses. So I had to take it in to Lindsay and they had to fix a wiring problem. basically your lights aren't working and the car is telling you it is not safe to drive while the brake lights are out and that is the reason why it wouldn't come out of park. But it could e something small as a bad fuse or big as a wiring issue.
 

·
Registered
Cadillac CTS
Joined
·
44 Posts
Discussion Starter #11
Update......
After a week of being at the dealership, I finally got my car back. Turns out my rear control module went bad and had to be replaced. Guys, thanks for the suggestions and ideas on troubleshooting my issue. It did help alot.
Thanks.......
 

·
Registered
Cadillac Cts
Joined
·
89 Posts
I've been away for little while from this forum and I'm here to tell you that i'm almost 100% positive it your Fuses for your brake lights or the wiring for your brake lights went bad. I had this same exact thing happened to me and I had to release and shift to Neutral manually by moving the boot. I tried replacing the fuses when i figure out what was going on and it kept blowing my fuses. So I had to take it in to Lindsay and they had to fix a wiring problem. basically your lights aren't working and the car is telling you it is not safe to drive while the brake lights are out and that is the reason why it wouldn't come out of park. But it could e something small as a bad fuse or big as a wiring issue.
Bump...I found another post with a similar answer, this happened to me today, my car wouldn't leave park, I was stuck at work. I used my phone to search the forums. I asked a co worker to press the break for me, and sure enough my brake lights don't light. Damn i thought it was my transmission! Seeing as how my CTS is out of warranty, this is the Best bit of news in months! Thanks
 

·
Registered
2003 CTS
Joined
·
8 Posts
Could this be related in some way to the alarm/anti theft system? I am having the exact same trouble. My battery died since I hadn't started the car in some time. The second I connected the jumper cables to the other car, my car alarm (horn) was going off. I hit the button on the remote and it stopped. I started the car and the steering wheel moves perfectly and all else seems to be fine with the car, except that it is stuck in park and it won't budge. HELP?
 
1 - 13 of 13 Posts
Top