Cadillac Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Cadillac CTS
Joined
·
12 Posts
Discussion Starter #1
It's been a while since I've posted, life happens, so a quick review...I bought an 03 CTS about a year ago, it had just over 12,000 miles on it. It now has just over 28,000 and the first problem has come up. When I go to start it is as if the battery was dead, radio and every other electrical device works but the starter seems not to be getting juice. I take the gearshift thru the gears and jerk the wheel around until it finally starts. Is it a some kind of safety switch or sensor? Could it be in the iginition switch? Any info would be greatly appreciated.
 

·
Registered
Cadillac
Joined
·
184 Posts
Also have an '03. It happened to me once 2 years ago. Played with the clutch and the gears, pressed the brake a couple of times, turned the stearing wheel, and it eventually started like nothing had happened. (Also no diagnostic info to identify an issue.) The good news is that it has only happened once in the 3 years that I've owned her. I mentioned this to the dealer who was not able to provide any suggestions. (Thier only suggestion was that the '03 batteries were crap and should probably be replaced...)
Good luck, but if mine is any indication, I wouldn't give it a second thought (assuming that it has only happened to you once...)
 

·
Registered
Cadillac CTS
Joined
·
12 Posts
Discussion Starter #3
Thanks for the reply. I wish it only happened once. It has done this around six times, I was on a short trip this weekend and it happened twice going there and twice coming back. It is an automatic so I put it in and out of park, lock and unlock the wheel and mess with the key until it finally starts. Thanks again for the reply.
 
1 - 3 of 3 Posts
Top