Cadillac Owners Forum banner

1 - 20 of 21 Posts

·
Registered
'08 DTS Lux III Blk Cherry, '89 Brougham d'Elegance Dip Blue
Joined
·
4,847 Posts
You need to be posting in the CTS section.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Sorry i have no idea how this app works, still trying to figure it out. However my problem still exists, i was driving my 03 cts home and then there was no acceleration when i put my foot on the gas but the engine was still running, i coasted into the closest parking lot and got it towed home, the tensioner pulley had seized causing the plastic to melt so i replaced it and the serpentine belt thinking thats what caused the inital problem but now it still wont start. And i figured maybe someone on here could help a girl in need .
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,815 Posts
After you had it towed and in your driveway. Did you try to start it again? If so, did it start? If not, can you try it now and does it start?

KOT
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
The tow truck driver tried to start it, before i replaced the belt and pulley, and it wouldn't start, and i tried after the belt was on and it still wouldn't start, I am letting it sit till I'm off work, usually around 10:30pm central time, and then going to try again.
 

·
Registered
2010 Black CTS 3.6L RWD , 2010 Silver CTS 3.6L RWD
Joined
·
51 Posts
Does it crank over normally? Strange considering the prob you had and replacing those parts and as long as battery is charged you would think it should be back to normal!!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Well, I tried to start it again, sounds like it's trying to start, but still hasn't, I checked all the important fuzes, ignition switch, starter, ect. All are still good. One of my friends said it could have messed up my timing, is that even possible on my caddie?

----------

Also battery is reading out "11.6 ok" on the cars display. i have not tried to jumpstart it cause i figured it would start on its own since it was reading out so high, that is if there wasn't a mysterious problem that i can't figure out.
 

·
Registered
03 Cts Sport Luxury
Joined
·
117 Posts
Did the belt snap from the seized tensioner? Sometimes pieces of a broken belt can find their way into the timing cover and cause the timing belt to slip.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
The belt did not snap, one of the ridges on the belt did separate however it was on the outer side of the belt(closer to the headlight than the windshield). I don't think any part got under the cover, most of it was still connected by a metal like mesh in the belt.
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,815 Posts
Here's a little test, keep in mind it's only a test.

Remove the serpentine belt from the car and try to start it then. Does it start? If so, turn it off then try to turn every pulley you see to see which one is seized.

KOT
 

·
Super Moderator
'05 CTS-V
Joined
·
8,249 Posts
Read above as your questions were already answered!
Not really. nbull115 said it "sounds like it's trying to start, but still hasn't", which isn't very descriptive. It should be pretty obvious if the engine is turning over, so I don't know what "sounds like" is supposed to mean. So I have the same question as Jim's 06 - is the engine turning over or not? If the engine does turn over, is it trying to fire - sputters a bit, but doesn't actually start? Or does it just crank and crank and nothing happens?

Edit: Updated the thread title from "Driving an 03 cts? Was driving at least." to "'03 CTS - replaced seized tensioner pulley and serpentine belt, now won't start". A more descriptive thread title will generally get more clicks, as other members know what the thread is about and thus can determine if they're interested in reading it and/or may have something to contribute to the discussion.
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,815 Posts
AAIIIC said:
Edit: Updated the thread title from "Driving an 03 cts? Was driving at least." to "'03 CTS - replaced seized tensioner pulley and serpentine belt, now won't start". A more descriptive thread title will generally get more clicks, as other members know what the thread is about and thus can determine if they're interested in reading it and/or may have something to contribute to the discussion.
Good idea, but now you may have to PM the op to let them know. Otherwise they may be looking for their old thread title.

Just a thought.

KOT
 

·
Registered
2003 CTS
Joined
·
147 Posts
Try jump starting it with another vehicle. You state DIC says battery "11.6 ok", but I know from experience that these cars need at least 12.3v to start. Thats what I would try first.
 

·
Registered
Joined
·
9 Posts
When i try to start the car the serpentine belt spins around all the pulleys, heading out to try to jump it. But i fear this will lead to more questions. Be back to hear all about how this stupid post should be instead of what this app was designed for, getting advice or bitching about problems. Thanks to those of you who are trying to help and to the rest of you who care more about cosmetics on an app, ...
 

·
Registered
05 CTS
Joined
·
38 Posts
Remove the battery and take it your local auto parts store and have them charge/test it. If the bad belt/pulley caused the alternator not to charge, it may have drained or killed your battery. The battery may not have enough power to actually make the ignition system work properly.
 

·
Registered
2006 3.6L CTS, Hotchkis Sway Bars, FE2
Joined
·
526 Posts
When i try to start the car the serpentine belt spins around all the pulleys, heading out to try to jump it. But i fear this will lead to more questions. Be back to hear all about how this stupid post should be instead of what this app was designed for, getting advice or bitching about problems. Thanks to those of you who are trying to help and to the rest of you who care more about cosmetics on an app, ...
While I understand it's frustrating to not have your car working, you weren't very helpful in telling us what was wrong with your car at first. You literally were just like "Hey, my car is kinda trying to start"...

Idk if you know this but it's actually very difficult to read someones mind. I can assure you that even if you got all the smart people on this forum, and combined their brain power, they still wouldn't be able to read your mind.

For future reference, here is what a car sounds like when it's trying to crank or turn over.

If it was doing that, then yes, your car is trying to turn over or crank, but not actually starting.

Also, the reason why your post was moved is because this is a cadillac forum that encompasses all makes and models of cadillac. You don't want people who only own cadillacs from the 70's, when cars where still using mechanical vaccums for everything, telling you how to fix your car. There are different sections and categories on this website to help narrow your post so only the people who actually own that vehicle, are telling you how to fix it.

You wouldn't want a carpenter telling you how to fix an issue with your plumbing would you?

Anyways have you had any other issues with the car mechanically? Have you ever had your key get stuck in the ignition? Or when you go to start it, nothing happens but after you take the key out, put it back in and try and start it, it actually starts? If so then it might be an ECU issue.

I am concerned when the belt began to self-destruct that it took something out with it like a cable or sensor.
 
1 - 20 of 21 Posts
Top