Cadillac Owners Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
I am new around here and I am hoping someone can help me out. I just bought an 02 Escalade with the Bose 11 speaker, 250 watt stereo system. The original owner had amps and additional speakers connected to the stock Bose system. All of the aftermarket electronics were removed before I bought the car from a dealer. At the present time only have 5 of the eleven speakers currently working / hooked up :( . The ones that are working are the 2 in the center console, the rear woofer, and the 2 in the far rear. All 4 door speakers are disconnected as well as the 2 front tweeters. Here is where the problems start. Under the front carpet are 2 Crossovers, 1 one each side, which have the tweeter, mid woofer (front door), and source wires. The source wires run to a spot under the rear seat (I presume where the aftermarket amp was). The 2 rear door speakers also have source running to the same spot under the rear seat. So I have 4 sets of wires under the rear seat, but I cannot figure out where to get the sound source for these speakers :confused:. I have taken out the radio, center console, etc. and there does not seem to be any wires disconnected. Any help that any can offer would be GREATLY appreciated.

Thanks Again
 

·
Registered
Joined
·
49 Posts
Discussion Starter #2
Ok, after reading my post I realized how confusing it sounds, so I drew a diagram :bonkers: . I am no artist / draftsman so don't rag on me too bad, but it might make my question clearer.
 

Attachments

1 - 2 of 2 Posts
About this Discussion
1 Reply
1 Participant
demjjm
Top