Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JULY's Ride of the Month Challenge!
transmission
1-20 of 500 Results
Advanced
  1. Escalade, EXT and ESV Forum - 1999-2006
    145k miles, over the past few weeks, there has been a vibration on heavy acceleration as well as a constant low vibration /rumble I could feel on my feet and through the pedal at freeway speeds. Had dealer inspect suspension , trans (had fluid swap), mounts, engine misfires, brakes, all checks...
  2. CT6 Forum - 2016-2020
    Hello there I put a down payment on a 2017 CT6 and I feel like backing out after reading so many posts about the transmission issue. 1. Are there any members who have the issue and are still happy? is the issue bearable? Please anyone who can ellaborate whether its bearable/livable is highly...
  3. SRX 1st Generation Forum - 2004-2009
    Hi Guys. i have had the WORST of lucks with my 2005 Cadillac SRX 3.6L V6. The car was not running when I got it. According to the seller, it only needed a new starter! I bought it real cheap. now, my NIGHTMARE begins. 1- Starter was fine, the car was just stuck in anti theft mode. We dont...
  4. Seville and Eldorado Forum
    I’m new to the Cadillac family and I recently purchased a 1984 Cadillac Eldorado Biarritz and I didn’t know until I got there that the car would not go in gear. You can shift it but it never catches any gear. I had someone look under the hood and everything is connected as it should be. I called...
  5. ATS General Discussion Forum
    Hi,guys so every morning I always start the car and everything is fine no light shows up when I accelerate there is a slight sudden push back move forward, and lose power for a short period of time as slippery,mielage is 47000. I talk to the dealership they said is a system problem, but it never...
  6. DTS Forum - 2006-2011
    2007 DTS My car does not shift out of first gear until it hits 40 miles an hour consistently. After that it will shift OK second, third and fourth is ok not great when it shifts but can’t understand why it needs to hit 40 miles an hour in order to shift for the first gear. I’ve also noticed when...
  7. ATS General Discussion Forum
    So my problem is that one day while driving, I came to a stop light and my car was idling very rough. Few days go by, Idle is still rough, my stabilitrak light comes on and now my transmission downshifts very rough. Any ideas on what the problem is?
  8. DTS Forum - 2006-2011
    Well I sure hate to admit this but I got bent over backwards. I have a 2007 DTS. 198,XXX miles. I had the same oil leak DTS is synonymous for @ the rear main seal. Engine & transmission are/were fine no problems. I had a couple of extra dollars so i decided to get the oil leak fixed. Since...
  9. CTS First Generation Forum - 2003-2007
    So I recently got my 07 CTS 2.8 as my commuter coming from a manual transmission '01 Honda Insight (for safety and comfort concerns) and my previous two vehicles had manual trans as well and I feel the need to coast in neutral be it coming into a red light intersection or an extended downgrade...
  10. DTS Forum - 2006-2011
    Just bought 06 dts 97k on it great condition and was riding fine 2800 rpms at 85 and now it's like 4000rpms at 50.... check engine light came on for a p0114 I think secondary air injection or something..and a a strange short in my front headlight, sometimes it flickers out but I just turn it off...
  11. RWD DeVille/Fleetwood, Brougham 19xx-1996
    I've got a 1977 Coupe Deville, with only 72,000 miles on it. It's been sitting for 7 years, and just the other day my friend and I decided to get it running and back on the road. (It was serviced, and everything was working when it was parked.) The engine started right up, no problems, no...
  12. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    Just had my radiator replaced when I went to check transmission fluid it came gushing out. There was alot of air and fluid in the reservoir. I let the car continue to run, after about 30 minutes of small bubbles constantly coming our it calmed down and went to a good holt position. So I thought...
  13. 2008-2013 CTS General Discussion
    Hello Everyone, I drive a 2013 Cadillac CTS Coupe AWD. I was in a accident a month ago which resulted in everything from the radiator forward being replaced including both frame rails. Shortly after getting the vehicle back from the shop, it had to be towed back due to a speed sensor going out...
  14. 2008-2013 CTS General Discussion
    Was driving to work the other day and was making a normal right hand turn and the car lost power for a second, didn’t want to accelerate, then worked fine. Had a service traction Control message pop up along with the check engine. Parked at work and turned off the car. when I restarted the car...
  15. Escalade and ESV Forum - 2015-2020
    Is the AUTO feature for the 2 wheel/4 wheel drive a true “set & forget” like Cadillac says? I think so. Or it should be. I’m in an argument with service tech who believes that AUTO should not be used on dry roads. He also is attributing the “shutter” to the truck being in AUTO. Backstory: been...
  16. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    I don't know much about cars or the correct terms for the parts so I apologise for that I'll try my best! I have a 2003 Cadillac DeVille. The radiator blew about 2 months ago. We replaced that. Last week I was driving and the transmission cooler line cracked and sprayed transmission fluid...
  17. CT6-V Series Forum - 2019-2020
    I bought my CT6 new in 2017. I have 21,700 miles on the vehicle. Yesterday, was the 2nd time I had to take my car in for the transmission flush and Mobil One oil replacement. The service person acted surprised of my complaint around the transmission shudder. I told them this was a problem...
  18. 2013 Cadillac XTS - Won’t shift to park

    I was driving home yesterday and I got home and car wouldn’t shift into Park. I can shift in neutral which I did, put parking brake on, Turned engine off but car Wouldn’t turn off. To make sure I didn’t kill battery I unplugged it. Plugged it in this morning and now car won’t turn back on. Can’t...
    No image available
  19. Escalade, EXT and ESV Forum - 1999-2006
    Have a 2002 Escalade with 213k miles on it. Was driving today and the vehicle started to slip gears - slowly at first and then really bad. Pulled over and nothing worked when shifting - reverse or drive. There was no loud clunk as when the last transmission went some years ago. No issues with...
  20. Classic Cadillac Forum
    Hi guys, I'm trying to remove the transmission extension housing from my '74 Coupe DeVille to replace the oil seal and bushing and it seems like I'm missing something. Got the driveshaft and housing disconnected from the transmission no problem. The shop manual says now all that's left is...
1-20 of 500 Results
Top