Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JULY's Ride of the Month Challenge!
misfire
1-14 of 14 Results
  1. CTS First Generation Forum - 2003-2007
    My 05 cts 3.6 is shaking very badly while I idle. I also have a problem accelerating and its shakes and stutter during acceleration. I also hear a very loud knocking noise coming from the rear like someone is literally smacking something with a hammer.... please help
  2. ATS General Discussion Forum
    I made a post in the past like many others about needing to replace the engine in my 2013 ATS 2.0T. Since then I’ve had more issues, and after taking it to the dealership to get diagnosed they said it needs ANOTHER engine. That would make this my second engine swap. 1.I got the car from Brogan...
  3. CTS First Generation Forum - 2003-2007
    For starters I’m new here. I’ve looked all over online and I keep getting mixed answers so hopefully someone here has had the same issue and can help me out. I recently bought a 2006 CTS 3.6 with 130,000 miles (got it for $400) I was told when I bought it that they took it to a dealership and...
  4. ATS General Discussion Forum
    CEL came on. Code is P0300-00, random misfire detected. Shifting into reverse and drive RPM’s drop about 800 to near stalling out the car. Putters at idle all the time and shakes badly at idle too. Anything I should look for/ know?
  5. CTS First Generation Forum - 2003-2007
    First let me take a second to introduce myself, this is my first post. i bought myself a 2006 cts with the 3.6 v6, auto trans. picked it up for $400, i was told it needed an engine. well when i got there to pick it up, i swapped some fuses around and threw a jump pack on it and it fired up and...
  6. STS Forum - 2005-2012
    The car is clearly misfiring and throwing codes P0203 & P0303. After replacing the #3 injector nothing has changed. Same codes and running terrible. The wiring harness looked good, so I'm thinking ECM replacement? I've seen that there is a reprogramming procedure to teach the new module and the...
  7. Escalade, EXT and ESV Forum - 1999-2006
    I have an 02 Escalade that throws misfire cylinder 6 code. I have replaced the plug, plug wire, coil pack, injector, and nothing has helped. I'm getting 45# fuel pressure. What am I missing? Engine is the 6.0L 02 Escalade AWD
  8. STS Forum - 2005-2012
    I have an 07 STS with the 3.6L V6 and have been chasing a misfire on cylinder 3 for the past month or so. If I’ve read correctly, cylinder 3 (and ignition coil C) is the middle one on the passenger side. So I’ve replaced the spark plug and the ignition coil as well as both valve cover gaskets...
  9. 2008-2013 CTS General Discussion
    Hi, I have a 2010 CTS Wagon with the 3.0L. I’m getting a P0172 code and the odd misfire. Just replaced the spark plugs but no change. Could it be an O2 sensor.. any ideas? Thanks.
  10. HT4100 4.1, 4.5, 4.9
    New to the forum and looking to get some info and opinions on a problem I am having. I will give you guys a basic run down as detailed as possible and if I miss anything or you guys need anything let me know please. 1990 Cadillac Coupe Deville Just hit 99k original miles I bought the car from...
  11. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    2003 DeVille with 80k miles has been driving absolutely fine, smooth and powerful, when tonight I am cruising slowly around my neighborhood looking for parking and the car suddenly starts shaking. I hoped it was the road surface but soon convinced myself otherwise -- it shook when stopped, a...
  12. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    Hello there! I have had this car for three years now and it has been absolutely great. Never had a problem with until now. It has about 150k miles on it (I personally put 30k on it). I had it serviced to change the water pump that was making unhappy noises. Then, for some obscure reason, I...
  13. STS Forum - 2005-2012
    I bought a 2005 STS a few weeks ago. I knew it needed help, call it a rescue(well maybe). First thing I did, after checking fluids of course, was change out the spark plugs. When I did that, I found oil in a couple of the wells, so I swapped out the valve cover gaskets. No more oil in the wells...
  14. 2008-2013 CTS General Discussion
    Bit of a weird week. I've a 2008 CTS4 DI that earlier this week the check engine light blinked 3 times and then went out (indicating a misfire as I understand). Ran it for a day planning on doing spark plugs over the weekend. Before I could though, it threw a p430 so I figured I probably blew...
1-14 of 14 Results
Top