Cadillac Owners Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-20 of 22 Results
  1. 2008-2013 CTS General Discussion
    Just as the title states, I have a 2012 cts4 3.0 with 110xxx. Bought the car running like this. Compression test on bank 1 shows 160psi & bank 2 shows 190psi. Only fault code I’ve seen is p0300. I can watch 1,3 & 5 misfire on the misfire counter. Previous owner gave up on trying to figure it...
  2. 2008-2013 CTS General Discussion
    Sorry, but this is a bit longwinded... My daughter has a 2008 CTS and has owned it for 3+ years with no issues until now. So about 4 months ago my daughter called and said she ran out of gas. I bring a 5 gallon can and put it in there and it wouldn't start at first. It then started but ran REAL...
  3. XTS Forum- 2013-2019 Including XTS V-Sport
    I’ve been without my car for months now, my car has a rough idle, turns off while on at times, I’ve changed the spark plugs, ignition coils a full tune up, oil change…. I’ve come to a wall and I’m stuck. I figured someone has had a problem similar to mine. I literally put it in drive or reverse...
  4. 2008-2013 CTS General Discussion
    Hello all! I have a 2011 Cadillac CTS Coupe Premium with 180k miles on it. Maintenence has always been kept up on it, and my old MAF started to fail with intermittent "Service Traction Control" messages before throwing a CEL "P0100-00". Mind you, throughout all of this my car never misfired on a...
  5. Northstar Engines and System Technical Discussion
    I have searched the forum and done general google searches to no avail. First some history. This is a 2004 DeVille with 134,000 miles. The vehicle had a miss on #1 and #3 and a coolant leak. The miss was resolved by changing spark plugs but the coolant leak turned out to be a freeze plug in...
  6. 2004-2007 CTS-V General Discussion
    I recently purchased an 05 cts-v and it has been missing especially noticeably in 6th gear running low rpms and occasionally when accelerating. The check engine light does not come on, I tried disconnecting the maf which made it worse if anything, that also did not bring the check engine light...
  7. 2008-2013 CTS General Discussion
    (Skip to Double Space for facts & data, actual questions are at the bottom) Hello all, I’m a young technician about 6 months into my own shop business and have been ALL over these forums the past week, as I have a customer with a 2008 CTS who was having major performance problems. Cyl. 2, 4, and...
  8. XT5 First Generation Forum - 2017+
    Hi everyone. It has been a while since last time I posted. I have a 2017 XT5 with just over 100,000 KM (60,000 Miles). All services have been performed according to schedule. I was driving from home to work normally with no issues or warnings. About to park the car, suddenly the engine started...
  9. CTS First Generation Forum - 2003-2007
    My 05 cts 3.6 is shaking very badly while I idle. I also have a problem accelerating and its shakes and stutter during acceleration. I also hear a very loud knocking noise coming from the rear like someone is literally smacking something with a hammer.... please help
  10. ATS General Discussion Forum
    I made a post in the past like many others about needing to replace the engine in my 2013 ATS 2.0T. Since then I’ve had more issues, and after taking it to the dealership to get diagnosed they said it needs ANOTHER engine. That would make this my second engine swap. 1.I got the car from Brogan...
  11. CTS First Generation Forum - 2003-2007
    For starters I’m new here. I’ve looked all over online and I keep getting mixed answers so hopefully someone here has had the same issue and can help me out. I recently bought a 2006 CTS 3.6 with 130,000 miles (got it for $400) I was told when I bought it that they took it to a dealership and...
  12. ATS General Discussion Forum
    CEL came on. Code is P0300-00, random misfire detected. Shifting into reverse and drive RPM’s drop about 800 to near stalling out the car. Putters at idle all the time and shakes badly at idle too. Anything I should look for/ know?
  13. CTS First Generation Forum - 2003-2007
    First let me take a second to introduce myself, this is my first post. i bought myself a 2006 cts with the 3.6 v6, auto trans. picked it up for $400, i was told it needed an engine. well when i got there to pick it up, i swapped some fuses around and threw a jump pack on it and it fired up and...
  14. STS Forum - 2005-2012
    The car is clearly misfiring and throwing codes P0203 & P0303. After replacing the #3 injector nothing has changed. Same codes and running terrible. The wiring harness looked good, so I'm thinking ECM replacement? I've seen that there is a reprogramming procedure to teach the new module and the...
  15. Escalade, EXT and ESV Forum - 1999-2006
    I have an 02 Escalade that throws misfire cylinder 6 code. I have replaced the plug, plug wire, coil pack, injector, and nothing has helped. I'm getting 45# fuel pressure. What am I missing? Engine is the 6.0L 02 Escalade AWD
  16. STS Forum - 2005-2012
    I have an 07 STS with the 3.6L V6 and have been chasing a misfire on cylinder 3 for the past month or so. If I’ve read correctly, cylinder 3 (and ignition coil C) is the middle one on the passenger side. So I’ve replaced the spark plug and the ignition coil as well as both valve cover gaskets...
  17. 2008-2013 CTS General Discussion
    Hi, I have a 2010 CTS Wagon with the 3.0L. I’m getting a P0172 code and the odd misfire. Just replaced the spark plugs but no change. Could it be an O2 sensor.. any ideas? Thanks.
  18. HT4100 4.1, 4.5, 4.9
    New to the forum and looking to get some info and opinions on a problem I am having. I will give you guys a basic run down as detailed as possible and if I miss anything or you guys need anything let me know please. 1990 Cadillac Coupe Deville Just hit 99k original miles I bought the car from...
  19. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    2003 DeVille with 80k miles has been driving absolutely fine, smooth and powerful, when tonight I am cruising slowly around my neighborhood looking for parking and the car suddenly starts shaking. I hoped it was the road surface but soon convinced myself otherwise -- it shook when stopped, a...
  20. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    Hello there! I have had this car for three years now and it has been absolutely great. Never had a problem with until now. It has about 150k miles on it (I personally put 30k on it). I had it serviced to change the water pump that was making unhappy noises. Then, for some obscure reason, I...
1-20 of 22 Results
Top