Cadillac Owners Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-10 of 10 Results
  1. STS Forum - 2005-2012
    I am sure this is posted in some dead forum post, but I am having an unknown issue. Back ground on the car. Timing chains, VVT actuators, phaser , and CPS were all changed a year ago. The car is well taken car of. I drive it 20 miles to work everyday. 2 days ago I went to start it in the...
  2. 2008-2013 CTS General Discussion
    Hello my name is Michael glad to see a forum for cadillac..... my car is a 2013 cts4 luxury with 3.0 I purchased this car knowing it had issues. So far a wheel bearing and a starter but I'm now seeing why the starter went bad. The car runs great when it starts if I turn the key too fast it just...
  3. CTS First Generation Forum - 2003-2007
    2004 CTS w/ sport package (not sure of engine off top of head) manual transmission. Monday went to start leaving work, turned over for a out 5 seconds before starting (extremely unusual). Ran perfectly normal on my 35 minute drive home. No sputter or problems, mostly interstate. Wednesday...
  4. SRX 1st Generation Forum - 2004-2009
    Need some help on a 2008 srx 3.6 liter. Have 8k on new timing chain, phaser, and oil pump. Car has been running fine for a daily driver. Last week no issues and running fine. Let it sit over the weekend. Came home Sunday night and went to fire it up. Cranks over, but won’t start. Had it...
  5. Escalade, EXT and ESV Forum - 2007-2014
    Hello all, I'm currently having an issue with my Escalade that I need help with. I went out one day to leave the house and she wouldn't start, crank but no start. I had three codes pop up on my little scanner, P0121 (Throttle Position Sensor), P1682 (Ignition 1 Switch Circuit 2) and then P1682...
  6. STS Forum - 2005-2012
    Hey all I purchased a 2005 cadillac sts with 210,000 miles as my first car and I've grown to regret it. Originally the only problem I found with the car was the power steering system having a leak. The original owner claimed the cause was just a loose connection and assured me it was fixed. I...
  7. 2008-2013 CTS General Discussion
    Drove my car one day went out the next day and no start. Brand new battery changed crankshaft position sensor still no start. Roll over all day. Will not start. Any suggestions, before replacing the battery the parts store guy had me convinced that something was drawing on the battery but the...
  8. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    I'm experiencing a crank, but no start on my 1996 Cadillac Deville. The car was running previously and it stalled in traffic out of nowhere to which it would no longer start again, I was able to get it towed back home. I checked the fuel pressure when turning the key to the ON position, not...
  9. ATS General Discussion Forum
    2013 2.5 ATS is turning over but no start with stabiltrak light on did my code reader it said crankshaft sensor but dealer is saying it was throwing multiple codes with a low voltage and are gonna replace the battery and will get back with me tommorow. So am I being had or trust the dealer?
  10. DTS Forum - 2006-2011
    My caddie has 119k on it I just purchased it over 2 weeks ago about 3 days ago I was driving just fine and then notice the gas light was on didn't pay too much attention and ended up making it home. The following day tried starting my Cadillac and cranking cranking cranking no start don't know...
1-10 of 10 Results
Top