Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-6 of 6 Results
  1. Escalade and ESV Forum - 2021+
    Just purchased a new ‘22 Escalade and I have no audio coming out of the speakers. There is no audio for the turn signal and when I try onstar I cannot hear them. Any suggestions ? I tried disconnecting CarPlay and still no luck. The audio never worked and I didn’t notice it until we just...
  2. FWD DeVille 1985-2005, Fleetwood, and 60 Special
    Can anyone help me with what wires go into which slots on a 32 pin harness connector?
  3. 2009-2015 CTS-V General Discussion
    Hi all, My '12 CTS-V with the Bose Surround Sound and Navigation system has started acting strange recently. First, the nav screen sometimes flickers while I'm driving. It doesn't happen 100% of the time, but in the last 2-3 weeks, it's happened about 10% of the time. Seems to go away after...
  4. Audio, Video and Security Systems
    I am in need of some serious audio technical help. I have built this amazing audio system in my car and I can’t stop the damn thing from cutting off at high volume. There’s not really a certain volume number on the dash that makes it trip. I think it’s just from the dynamics of different songs...
  5. STS Forum - 2005-2012
    Was driving about a week ago to my friend's house, playing music, when I got to my friends house the speakers were working fine, but when I left about four hours later I turned on my car and no speakers emitted any sound and have not worked ever since. Do you think this is the problem with the...
  6. Seville and Eldorado Forum
    Hey guys! I'm the proud owner of a fresh polo green 94 Seville STS and new to the forum :) My issue, however, is sound. I notice a lot of static over fm/am and when playing CDs. As I drive, the static seems low-- but, after some time it starts get louder and then it crackles. If I leave the...
1-6 of 6 Results
Top